Pascal abc помогите решить?

Информатика | студенческий

Pascal abc помогите решить.

Ответить на вопрос
Ответы (1)
Hollymollyy 26 мар. 2022 г., 13:45:56

Var n, i, z : integer ; an, s : real ;

begin

readln(n) ;

s : = 0 ;

z : = 1 ;

for i : = 1 to n do

begin

z : = - z ;

an : = z / (2 * i + 1) ;

s : = s + an ;

end ;

writeln('s = ', s : 6 : 4)

end.

Пример :

5

s = - 0.

2560.

Asguol12 6 янв. 2022 г., 22:42:13 | 5 - 9 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Подсчитать в ней количество слов.

Pascal ABC.

Shoksibekov 23 янв. 2022 г., 23:00:16 | студенческий

Помогите пожалуйстаПреобразовать массив, умножив все отрицательные числа на минимальное число этого массиваPascal abc?

Помогите пожалуйста

Преобразовать массив, умножив все отрицательные числа на минимальное число этого массива

Pascal abc.

Marinazhekovar 20 мар. 2022 г., 10:22:12 | студенческий

На языке Pascal ABC?

На языке Pascal ABC.

Раби6 19 мар. 2022 г., 04:18:45 | 5 - 9 классы

Составьте программу нахождения суммы двух наибольших из трех различных чисел?

Составьте программу нахождения суммы двух наибольших из трех различных чисел.

Pascal ABC.

Kukla56 26 февр. 2022 г., 11:46:13 | 5 - 9 классы

Квадраты и кубы чисел от 1 до 8 программирование abc pascal?

Квадраты и кубы чисел от 1 до 8 программирование abc pascal.

АришаРассамахина 1 апр. 2022 г., 17:06:34 | 5 - 9 классы

Как обозначается команда присваивания в Pascal ABC?

Как обозначается команда присваивания в Pascal ABC?

Hitruska00 20 апр. 2022 г., 14:11:04 | 5 - 9 классы

Решите пожалуйста задачу на Pascal ABC или Python?

Решите пожалуйста задачу на Pascal ABC или Python!

50 баллов!

Нажмите на поле, чтобы получить условие задачи.

VOVA07 5 мая 2022 г., 02:50:11 | 5 - 9 классы

Составьте программу в Pascal ABC?

Составьте программу в Pascal ABC.

Даны три числа.

Найти наименьшее.

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

Дасхи 10 мар. 2022 г., 10:08:02 | 5 - 9 классы

Помогите?

Помогите!

Написать блок схему и сделать работу в программе pascal abc.

Вариант 3.

Вы открыли страницу вопроса Pascal abc помогите решить?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся студенческий. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.