Вычислить S = 1 / 33 + 1 / 53 + 1 / 73 + ?

Информатика | студенческий

Вычислить S = 1 / 33 + 1 / 53 + 1 / 73 + .

+ 1 / (2n + 1)3 в Паскале.

Ответить на вопрос
Ответы (1)
Андрей5544 11 июн. 2022 г., 18:00:11

Var S, tmp : real ; n, i : integer ;

begin write('Введите n : ') ; readln(n) ; for i : = 1 to n do begin tmp : = 1 / ((2 * i + 1) * 3) ; S : = S + tmp ; end ; writeln(S : 8 : 10) ; readln ;

end.

Pochtamaxsima 19 янв. 2022 г., 08:15:20 | 5 - 9 классы

Вычислить и напечатать значения функции y = x ^ 2 для x от 1 до 10 с шагом 1 ( используя цикл for )?

Вычислить и напечатать значения функции y = x ^ 2 для x от 1 до 10 с шагом 1 ( используя цикл for ).

В языку паскаля.

( Program6).

Nikatulaidan157 22 янв. 2022 г., 21:40:54 | 5 - 9 классы

(язык паскаль)вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0?

(язык паскаль)

вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0.

123599 25 февр. 2022 г., 15:56:15 | 1 - 4 классы

Помогите с практикой в паскале?

Помогите с практикой в паскале!

Amurzaeva04 26 февр. 2022 г., 19:32:12 | 10 - 11 классы

Решить задачи ( на паскале )?

Решить задачи ( на паскале ).

Clarie 31 янв. 2022 г., 19:53:08 | 5 - 9 классы

Написать калькулятор на паскале?

Написать калькулятор на паскале.

MultyPulty 8 февр. 2022 г., 14:27:57 | 5 - 9 классы

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных)?

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных).

Вычислить среднее арифметическое нечетных и отрицательных из них.

Нужна программа для паскаля.

SashalKotova 1 янв. 2022 г., 15:02:06 | 5 - 9 классы

Розв'язок через паскаль?

Розв'язок через паскаль.

ДЭВИД05 11 июн. 2022 г., 17:13:22 | 10 - 11 классы

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую?

Помогите написать программу (в паскале) к задаче : Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую.

Alsu050820011 19 мая 2022 г., 16:07:28 | 5 - 9 классы

Вычислить значения синусов в интервале от 0 до 6?

Вычислить значения синусов в интервале от 0 до 6.

283, шаг 0, 31415.

ВСЁ НАДО СДЕЛАТЬ В ПАСКАЛЕ.

ЕСЛИ НЕ СЛОЖНО ОБЪЯСНИТЕ.

Garenskikhyulia 5 февр. 2022 г., 18:42:10 | 5 - 9 классы

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу?

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу.

На этой странице находится вопрос Вычислить S = 1 / 33 + 1 / 53 + 1 / 73 + ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся студенческий. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.