Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу?

Информатика | 5 - 9 классы

Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу.

Ответить на вопрос
Ответы (1)
131520 5 февр. 2022 г., 18:42:13

Var a, b, c, d : integer ;

begin readln(a, b, c) ; d : = a * a + b * b + c * c ; writeln(d)end.

Pikanka2000 21 янв. 2022 г., 07:37:55 | 5 - 9 классы

Программирование Паскаль?

Программирование Паскаль.

Нужно создать программу в которой будет вычисляться площадь основания ЦИЛИНДРА.

Nikatulaidan157 22 янв. 2022 г., 21:40:54 | 5 - 9 классы

(язык паскаль)вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0?

(язык паскаль)

вычислите сумму чисел вводимых с клавиатуры, окончание ввода число 0.

Gnomik1231 8 мар. 2022 г., 13:09:47 | 10 - 11 классы

Ввести шестизначное число с клавиатуры?

Ввести шестизначное число с клавиатуры.

Проверить, является ли оно счастливым (суммы первых трех цифр равна сумме последних трех).

Littlesong2 17 февр. 2022 г., 15:11:12 | 10 - 11 классы

В паскале?

В паскале.

Изменить программу так, что бы она находила : 1)сумму четырёх чисел

2)произведения чисел

3)квадрат каждого числа.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Obrien9669 10 янв. 2022 г., 05:04:46 | 5 - 9 классы

Информатика тема "Паскаль"Напишите программу, которая считывает с клавиатуры переменные данные a, b, c и вычисляет следующие выражения :Screenshot_1?

Информатика тема "Паскаль"

Напишите программу, которая считывает с клавиатуры переменные данные a, b, c и вычисляет следующие выражения :

Screenshot_1.

Jpg

При любых значениях переменных программа выполняется корректно?

С чем это связано?

MultyPulty 8 февр. 2022 г., 14:27:57 | 5 - 9 классы

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных)?

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных).

Вычислить среднее арифметическое нечетных и отрицательных из них.

Нужна программа для паскаля.

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

Ockurovamarina 21 мая 2022 г., 13:29:04 | 5 - 9 классы

Составить алгоритм сложения двух целых чисел C и Q, вводимых с клавиатуры?

Составить алгоритм сложения двух целых чисел C и Q, вводимых с клавиатуры.

Результат сложения записать в виде переменной Z.

По данному алгоритму написать программу в Паскале.

Mr853 16 февр. 2022 г., 20:54:42 | 5 - 9 классы

Составить алгоритм сложения двух целых чисел B и Q, вводимых с клавиатуры?

Составить алгоритм сложения двух целых чисел B и Q, вводимых с клавиатуры.

Результат сложения записать в виде переменной Z.

По данному алгоритму написать программу в Паскале.

Вы находитесь на странице вопроса Вычислить сумму квадратов трех переменных, введенных с клавиатуры в паскале, создать программу? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.