Написать калькулятор на паскале?

Информатика | 5 - 9 классы

Написать калькулятор на паскале.

Ответить на вопрос
Ответы (1)
Яна1686393 31 янв. 2022 г., 19:53:14

Не знаю правельно или нет

Program Calculator ;

var

a, c : real ;

b : char ;

begin

write('Введите первое число : ') ;

readln(a) ;

write('Введите действия с числами : ') ;

readln(b) ;

write('Введите второе число : ') ;

readln(c) ;

case b of

' + ' : a : = a + c ;

' - ' : a : = a - c ;

' / ' : a : = a / c ;

' * ' : a : = a * c ;

else

write('Вы вели не правельное действие!

')

end ;

write('Результат : ', a : 6 : 2 )

end.

Katenok228 26 янв. 2022 г., 21:24:36 | студенческий

Графика паскаль написать программу?

Графика паскаль написать программу.

DeH4uKGadit 28 янв. 2022 г., 05:32:43 | 5 - 9 классы

Напишите программу калькулятор в pascalabs?

Напишите программу калькулятор в pascalabs.

EgorkaLetoff 30 мар. 2022 г., 14:43:03 | 5 - 9 классы

Хелп?

Хелп.

Надо написать программу в Паскале.

Спасибо a + b / 2×(c×c).

Achat1 24 мар. 2022 г., 07:49:47 | 5 - 9 классы

5 пример пожалуйста, написать на Паскале?

5 пример пожалуйста, написать на Паскале.

Nfursova 10 янв. 2022 г., 01:12:17 | 5 - 9 классы

|ДАМ МНОГО БАЛЛОВ| СРОЧНОнаписать код на языке паскаль, перевод дюймы в сантиметры?

|ДАМ МНОГО БАЛЛОВ| СРОЧНО

написать код на языке паскаль, перевод дюймы в сантиметры.

Beusden 7 февр. 2022 г., 07:28:46 | студенческий

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке?

Помогите пожалуйста написать программу на Паскале ко второму рисунку, условия на картинке.

Clientmobi0001 29 апр. 2022 г., 05:05:32 | студенческий

Не получается написать программу в Паскале?

Не получается написать программу в Паскале.

Помогитеее.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

MrNubster 23 февр. 2022 г., 17:31:52 | 5 - 9 классы

Нужно написать в паскале uses Drawman хз как делалть, даю 40 баллов?

Нужно написать в паскале uses Drawman хз как делалть, даю 40 баллов.

NoNeym 17 мая 2022 г., 05:17:34 | 10 - 11 классы

Как написать эту формулу в Паскале?

Как написать эту формулу в Паскале.

На этой странице находится ответ на вопрос Написать калькулятор на паскале?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.