Вычислить и напечатать значения функции y = x ^ 2 для x от 1 до 10 с шагом 1 ( используя цикл for )?

Информатика | 5 - 9 классы

Вычислить и напечатать значения функции y = x ^ 2 для x от 1 до 10 с шагом 1 ( используя цикл for ).

В языку паскаля.

( Program6).

Ответить на вопрос
Ответы (1)
Малинка18116 19 янв. 2022 г., 08:15:25

Program lol_kek_4ebyrek ;

var x, y : integer ;

begin

writeln('Формула : y = x ^ 2') ;

for x : = 1 to 10 do

begin

y : = x * x ;

writeln('При x = ', x, ' y = ', y) ;

end ;

end.

Юалоаоа 3 янв. 2022 г., 06:30:22 | 10 - 11 классы

На паскале?

На паскале.

Найти количество чисел которые делятся на 4 в указанном промежутке использовать цикл for.

KristinaHikitenko6 3 февр. 2022 г., 05:12:06 | 1 - 4 классы

Какой оператор в языке Паскаль является оператором цикла?

Какой оператор в языке Паскаль является оператором цикла.

Alykova1 24 мар. 2022 г., 19:05:12 | 1 - 4 классы

Какой оператор в языке Паскаль является оператором цикла?

Какой оператор в языке Паскаль является оператором цикла.

863269975421589 22 янв. 2022 г., 02:49:43 | 5 - 9 классы

Вычислить значение заданной функции?

Вычислить значение заданной функции.

Осуществить вывод значений аргумента и результатов вычислений значений функции в заданном диапазоне с заданным шагом.

Memos231 19 февр. 2022 г., 12:13:36 | 5 - 9 классы

ПАСКАЛЬ, 20 БАЛЛОВсоставьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 еслиf(x) = 2x + 5, если х3программа нужна на паскале?

ПАСКАЛЬ, 20 БАЛЛОВ

составьте программу для вычисления значений функций с промежутка h = [ - 70 ; 147], с шагом 0, 93 если

f(x) = 2x + 5, если х3

программа нужна на паскале!

Хелп!

ДашечкаЛапочка 5 янв. 2022 г., 22:33:22 | 10 - 11 классы

С помощью цикла while напечатайте таблицу умножения на 7 от 1 до 9 С + +?

С помощью цикла while напечатайте таблицу умножения на 7 от 1 до 9 С + +.

Bobrovapotapenk 5 февр. 2022 г., 07:13:44 | 5 - 9 классы

Напишите программу на паскале которая решает уравнение ax ^ 2 + bx + c = 0 используя циклы?

Напишите программу на паскале которая решает уравнение ax ^ 2 + bx + c = 0 используя циклы.

Labzin123 8 апр. 2022 г., 13:33:13 | 5 - 9 классы

Можно ли изменять параметр цикла в теле цикла for?

Можно ли изменять параметр цикла в теле цикла for?

Sandro19880809 5 янв. 2022 г., 22:49:26 | студенческий

Могут ли параметр цикла, его начальное и конечное значения в цикле с параметром в языке паскаль быть разных типов?

Могут ли параметр цикла, его начальное и конечное значения в цикле с параметром в языке паскаль быть разных типов.

Обоснуйте ответ.

Alsu050820011 19 мая 2022 г., 16:07:28 | 5 - 9 классы

Вычислить значения синусов в интервале от 0 до 6?

Вычислить значения синусов в интервале от 0 до 6.

283, шаг 0, 31415.

ВСЁ НАДО СДЕЛАТЬ В ПАСКАЛЕ.

ЕСЛИ НЕ СЛОЖНО ОБЪЯСНИТЕ.

Вопрос Вычислить и напечатать значения функции y = x ^ 2 для x от 1 до 10 с шагом 1 ( используя цикл for )?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.