Решить задачи ( на паскале )?

Информатика | 10 - 11 классы

Решить задачи ( на паскале ).

Ответить на вопрос
Ответы (1)
Максяк 26 февр. 2022 г., 19:32:16

4. 4.

7

Program n1 ;

var a, b : integer ;

begin

readln(a, b) ;

writeln(a + b) ;

writeln(abs(a - b)) ;

writeln((a - b) * (a - b)) ;

writeln( a div b) ;

writeln(a mod b) ;

end.

4. 4.

8

Program n1 ;

var a, b : integer ;

begin

readln(a, b) ;

writeln((a + b) * 2) ;

writeln(a * b) ;

end.

Sergo545 29 янв. 2022 г., 23:21:04 | 5 - 9 классы

Решить задачу y = 1 / 1 + 1 / 2 + 1 / 3 + 1 / 4?

Решить задачу y = 1 / 1 + 1 / 2 + 1 / 3 + 1 / 4.

+ 1 / N на языке программирования паскаль при помощи алгоритма.

Asibopka 22 февр. 2022 г., 00:51:19 | 5 - 9 классы

Решите задачу в программе паскаль?

Решите задачу в программе паскаль.

Ecли число является двузначным и четным уменьшить его в 2 раза иначе увеличить на 10.

Пожалуйста, помогите!

Belsky76 15 февр. 2022 г., 15:46:53 | 10 - 11 классы

Помогите, пожалуйста, решить задачу (в формате Паскаля)?

Помогите, пожалуйста, решить задачу (в формате Паскаля).

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

Mrx2 13 мар. 2022 г., 01:45:01 | 5 - 9 классы

Кто шарит в паскале, решите плез задачи?

Кто шарит в паскале, решите плез задачи.

Буду благодарен.

This4 11 мая 2022 г., 23:34:28 | 5 - 9 классы

Кто шарит в паскале, решите плез задачи?

Кто шарит в паскале, решите плез задачи.

Буду благодарен.

DOON1 8 мар. 2022 г., 03:44:36 | 5 - 9 классы

Сделайте пожалуйста задачи 1, 2 с помощью одномерных массивов Паскаль?

Сделайте пожалуйста задачи 1, 2 с помощью одномерных массивов Паскаль.

Missis862 3 мар. 2022 г., 13:40:22 | 1 - 4 классы

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО?

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО.

Напишите программы к этим задачам (ЭТО ПАСКАЛЬ).

SashalKotova 1 янв. 2022 г., 15:02:06 | 5 - 9 классы

Розв'язок через паскаль?

Розв'язок через паскаль.

Erkezhanuranhaeva 27 апр. 2022 г., 14:25:49 | 5 - 9 классы

Задача на языке паскаль?

Задача на языке паскаль!

Условие задания.

На этой странице находится вопрос Решить задачи ( на паскале )?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.