Найти сумму целого числа больше 5 в Паскале?

Информатика | 5 - 9 классы

Найти сумму целого числа больше 5 в Паскале.

Помогите пожалуйста!

Заранее спасибо)).

Ответить на вопрос
Ответы (1)
Нюша29 25 авг. 2020 г., 16:42:10

Программу из комментариев переписал для паскаля.

Var x, s : integer ;

begin

read(x) ;

x : = abs(x) ;

s : = 0 ;

while x> ; 0 do begin

if x mod 10> ; 5 then s : = s + x mod 10 ;

x : = x div 10

end ;

write(s)

end.

Adelisamolkova 1 февр. 2020 г., 17:37:02 | 10 - 11 классы

В Паскале?

В Паскале!

Ввести целое число и найти сумму его цифр 1) Ввести целое Число - 1234 - Сумма цифр числа равна 10 2) Ввести целое число и определить, верно ли, что в его записи есть 2 одинаковые цифры.

Пример.

Введите целое число - 1234 - НЕТ 1224 - ДА.

Помогите пожалуйста!

))).

Juli911 22 февр. 2020 г., 20:06:48 | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА?

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Как найти периметр квадрата в Паскале, если дана его площадь .

Заранее спасибо.

Красотка1250 13 июл. 2020 г., 06:17:32 | 10 - 11 классы

НАЙТИ СУММУ РЯДА?

НАЙТИ СУММУ РЯДА.

ПАСКАЛЬ.

ПОМОГИТЕ ПОЖАЛУЙСТА.

Zaynap001 24 янв. 2020 г., 14:12:57 | 5 - 9 классы

Программисты Паскалев и Питонов играют в числа?

Программисты Паскалев и Питонов играют в числа.

Паскалев задумывает два целых числа и сообщает Питонову их сумму и разность (из первого задуманного числа вычитается второе).

Помогите Питонову найти задуманные числа по известным значениям их суммы и разности.

Пожалуста, очень нужна программа на Паскале.

Егорыч113 4 сент. 2020 г., 05:01:47 | 5 - 9 классы

Помогите составить программу в паскале для решения задачи : Найти сумму целых положительных чисел больше 20 и меньших 100, кратным 3 и она заканчивается на 4?

Помогите составить программу в паскале для решения задачи : Найти сумму целых положительных чисел больше 20 и меньших 100, кратным 3 и она заканчивается на 4.

Заранее спасибо!

Svyatogor47 24 апр. 2020 г., 05:59:47 | 5 - 9 классы

Помогите составить программу решения задачи в паскаль АВС?

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В).

Найти сумму всех целых чисел от А до В включительно.

Nastya69691 18 июл. 2020 г., 21:57:02 | 10 - 11 классы

Решите пожалуйста задачу в паскаль?

Решите пожалуйста задачу в паскаль.

Найти все целые двузначные числа, сумма цифр в которых равна 8.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Sanyakabanov0 29 окт. 2020 г., 08:30:11 | 5 - 9 классы

СРОЧНО ПАСКАЛЬРешите пожалуйста 7 классНайти сумму цифр двухзначного числа, прошу вас, заранее спасибо?

СРОЧНО ПАСКАЛЬ

Решите пожалуйста 7 класс

Найти сумму цифр двухзначного числа, прошу вас, заранее спасибо.

Dimashnadu 31 дек. 2020 г., 19:51:39 | 5 - 9 классы

ПАСКАЛЬ 7 КЛАССРешите пожалуйста 7 классНайти сумму цифр двухзначного числа, прошу вас, заранее спасибо?

ПАСКАЛЬ 7 КЛАСС

Решите пожалуйста 7 класс

Найти сумму цифр двухзначного числа, прошу вас, заранее спасибо.

На этой странице находится ответ на вопрос Найти сумму целого числа больше 5 в Паскале?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.