Решите пожалуйста задачу в паскаль?

Информатика | 10 - 11 классы

Решите пожалуйста задачу в паскаль.

Найти все целые двузначные числа, сумма цифр в которых равна 8.

Ответить на вопрос
Ответы (1)
KKO169 18 июл. 2020 г., 21:57:03

Var i : integer ;

begin for i : = 10 to 99 do if i mod 10 + i div 10 = 8 then writeln(i) ;

end.

Карамелька8653 25 апр. 2020 г., 02:58:21 | 10 - 11 классы

Паскаль?

Паскаль.

Найти все двузначные числа, такие, что сумма цифр равна A, а само число делится на B.

Adelisamolkova 1 февр. 2020 г., 17:37:02 | 10 - 11 классы

В Паскале?

В Паскале!

Ввести целое число и найти сумму его цифр 1) Ввести целое Число - 1234 - Сумма цифр числа равна 10 2) Ввести целое число и определить, верно ли, что в его записи есть 2 одинаковые цифры.

Пример.

Введите целое число - 1234 - НЕТ 1224 - ДА.

Помогите пожалуйста!

))).

Сашка16 13 дек. 2020 г., 22:53:20 | 5 - 9 классы

Четырехзначное число, у которого первая цифра равно второй а третья четвертой, является квадратом двузначного числа?

Четырехзначное число, у которого первая цифра равно второй а третья четвертой, является квадратом двузначного числа.

Найти эти числа.

(паскаль, циклы).

Dinisvik 3 июл. 2020 г., 01:56:18 | 5 - 9 классы

Написать программу в Паскале, которая вычислит все двузначные числа, сумма цифр которых равна 12?

Написать программу в Паскале, которая вычислит все двузначные числа, сумма цифр которых равна 12.

Только , как можно проще.

Алгоритм вычисления пожалуйста пришлите.

Mashkaravluk 2 дек. 2020 г., 21:32:33 | 10 - 11 классы

Вывести все двузначные числа сумма которых равна их произведению?

Вывести все двузначные числа сумма которых равна их произведению!

Или найти все двузначные числа которые делятся на nили содержат цифру n!

? (все в паскале) помогите пожалуйста на завтра надо?

Spider145 21 апр. 2020 г., 21:48:28 | 10 - 11 классы

Цикл с параметром в паскале?

Цикл с параметром в паскале.

Найти все двузначные числа, в записи которых есть цифра 5.

9ApplE 7 сент. 2020 г., 18:26:25 | 5 - 9 классы

Паскаль?

Паскаль.

Решить через while.

Найти все двузначные числа, которые делятся на n и содержат в себе цифру n.

Feili 16 сент. 2020 г., 14:52:59 | 10 - 11 классы

Задача : найти самую большую цифру целого числа?

Задача : найти самую большую цифру целого числа.

В турбо паскаль.

Котубийца 1 авг. 2020 г., 08:24:58 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Найти сумму цифр данного целого числа.

Программа.

Паскаль.

Lanabuklova 28 нояб. 2020 г., 16:38:07 | 10 - 11 классы

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a?

Решить в паскале : дано двузначное число, определить : а) кратно ли 3 сумма его цифр ; б) кратно ли сумма его цифр числу a.

На этой странице сайта размещен вопрос Решите пожалуйста задачу в паскаль? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.