СРОЧНО ПАСКАЛЬРешите пожалуйста 7 классНайти сумму цифр двухзначного числа, прошу вас, заранее спасибо?

Информатика | 5 - 9 классы

СРОЧНО ПАСКАЛЬ

Решите пожалуйста 7 класс

Найти сумму цифр двухзначного числа, прошу вас, заранее спасибо.

Ответить на вопрос
Ответы (1)
Про100школьник1 29 окт. 2020 г., 08:30:13

Var

a : real ;

b : real ;

summa : real ;

Begin

Writeln('введите два числа ') ;

readln(a, b) ;

summa : = a + b ;

Writeln('сумма' , summa, '!

') ;

readln ;

End.

Skromnyaschka 29 нояб. 2020 г., 10:56:33 | 10 - 11 классы

Ввести с клавиатуры двухзначное число?

Ввести с клавиатуры двухзначное число.

Опред.

, равна ли сумма его цифр 10.

Решить в паскале.

Оля1234567890dance 11 авг. 2020 г., 12:56:50 | 5 - 9 классы

Даны 3 числа?

Даны 3 числа.

Вывести сумму чётных из них, которые являются двухзначными числами.

(в паскале)помогите срочно надо.

Irakorshunova 3 окт. 2020 г., 14:22:46 | 5 - 9 классы

Найти сумму цифр четырехзначного числа в паскалях?

Найти сумму цифр четырехзначного числа в паскалях.

Lieto1995 25 авг. 2020 г., 16:42:04 | 5 - 9 классы

Найти сумму целого числа больше 5 в Паскале?

Найти сумму целого числа больше 5 в Паскале.

Помогите пожалуйста!

Заранее спасибо)).

87073080438d 2 апр. 2020 г., 06:10:41 | 5 - 9 классы

Дано двухзначное число найти цифры этого числа?

Дано двухзначное число найти цифры этого числа.

Заранее спасибо!

Petreliza2003 2 мар. 2020 г., 23:15:49 | 10 - 11 классы

Паскаль1?

Паскаль

1.

Найти все двухзначные числа, такие, что если к сумме цифр числа прибавить квадрат этой суммы, то получится это число.

2. Найти четырехзначное число, которое при делении на 133 дает в остатке 125, а при делении на 134 остаток 111.

CamKo 22 мар. 2020 г., 10:05:22 | 5 - 9 классы

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа?

Составить программу на паскале Дано натуральное число, найти сумму цифр этого числа!

Nastya69691 18 июл. 2020 г., 21:57:02 | 10 - 11 классы

Решите пожалуйста задачу в паскаль?

Решите пожалуйста задачу в паскаль.

Найти все целые двузначные числа, сумма цифр в которых равна 8.

Dimashnadu 31 дек. 2020 г., 19:51:39 | 5 - 9 классы

ПАСКАЛЬ 7 КЛАССРешите пожалуйста 7 классНайти сумму цифр двухзначного числа, прошу вас, заранее спасибо?

ПАСКАЛЬ 7 КЛАСС

Решите пожалуйста 7 класс

Найти сумму цифр двухзначного числа, прошу вас, заранее спасибо.

ТошаКотов 4 нояб. 2020 г., 06:42:34 | 1 - 4 классы

Вводится натуральное число n требуется найти сумму четных цифр числа 2) найти количество цифр 2 в числе 3) найти максимальную нечетную цифру в числе ПАСКАЛЬ СРОЧНО?

Вводится натуральное число n требуется найти сумму четных цифр числа 2) найти количество цифр 2 в числе 3) найти максимальную нечетную цифру в числе ПАСКАЛЬ СРОЧНО!

На этой странице сайта размещен вопрос СРОЧНО ПАСКАЛЬРешите пожалуйста 7 классНайти сумму цифр двухзначного числа, прошу вас, заранее спасибо? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.