ПОМОГИТЕ, ПОЖАЛУЙСТА?

Информатика | 10 - 11 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА!

Как найти периметр квадрата в Паскале, если дана его площадь .

Заранее спасибо.

Ответить на вопрос
Ответы (1)
KhorunzhevaKristina 22 февр. 2020 г., 20:06:50

Var a, p, s : real ;

begin Write('Введите площадь квадрата : ') ; Readln(s) ; a : = sqrt(s) ; p : = 4 * a ; Writeln('Периметр квадрата равен ', p)

end.

Тестовое решение :

Введите площадь квадрата : 13.

7

Периметр квадрата равен 14.

8054044186574.

Valeriakrivtso 13 апр. 2020 г., 00:28:43 | 5 - 9 классы

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b?

Написать программу в паскале Найти периметр и площадь прямоугольного треугольника, если даны длины его катетов a и b.

Lieto1995 25 авг. 2020 г., 16:42:04 | 5 - 9 классы

Найти сумму целого числа больше 5 в Паскале?

Найти сумму целого числа больше 5 в Паскале.

Помогите пожалуйста!

Заранее спасибо)).

Epishkinasa 21 июн. 2020 г., 22:50:29 | 5 - 9 классы

Написать программу для решения задачи : дан периметр квадрата – 20 см?

Написать программу для решения задачи : дан периметр квадрата – 20 см.

Найти его площадь.

Tatyanarybonka 9 апр. 2020 г., 08:24:43 | 10 - 11 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника.

(в бейсике) Заранее спасибо!

Anyamikhaleva18 27 сент. 2020 г., 05:32:29 | 5 - 9 классы

Найти площадь и периметр квадрата?

Найти площадь и периметр квадрата.

89512170510 16 янв. 2020 г., 19:39:07 | 5 - 9 классы

Дана площадь квадрата?

Дана площадь квадрата.

Составьте программу для вычисления его стороны и периметра.

Программу хорошую и понятную составить( в Паскале), все - таки баллов не мало.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Arishakarimova 3 авг. 2020 г., 21:36:47 | 10 - 11 классы

Делать в Паскале?

Делать в Паскале.

Даны стороны прямоугольника.

Найти его площадь и периметр.

Andreeva8549 7 февр. 2020 г., 02:32:06 | 10 - 11 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Задача на Паскаль.

Найти площадь квадрата и площадь треугольника с одинаковой стороной.

Напечатать площадь большей фигуры.

СПАСИБО.

MAL4IKLEXA 24 окт. 2020 г., 04:16:32 | 5 - 9 классы

3. Дана сторона квадрата a?

3. Дана сторона квадрата a.

Найдите его периметр P = 4∗a и площадь S = a2.

Программа Паскаль.

На этой странице находится вопрос ПОМОГИТЕ, ПОЖАЛУЙСТА?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 10 - 11 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.