Определить массив из 16 элементов и заполнить его целыми числами от 30 до 60?

Информатика | 5 - 9 классы

Определить массив из 16 элементов и заполнить его целыми числами от 30 до 60.

Ответить на вопрос
Ответы (1)
Сердечко2004 7 мар. 2022 г., 20:00:15

Var m : array [1 .

16] of integer ; i : integer ;

begin for i : = 1 to 16 do begin randomize ; m[i] : = random(31) + 30 ; end ; writeln('Вот Ваш массив') ; for i : = 1 to 16 do writeln('m[', i, '] = ', m[i], ' ') ; readln ; end.

Goha12 4 янв. 2022 г., 03:35:24 | 5 - 9 классы

Записать задачи на языке Паскаль (используются циклы)1?

Записать задачи на языке Паскаль (используются циклы)

1.

Дан массив А имеющий 100 элементов.

Заполнен в интервале - 400 до 70.

Заменить числа в массиве большие К на само число К

2.

Дан массив А, имеющий 50 элементов.

Заполнен в интервале от - 100 до 10.

Посчитать количество положительных чисел.

Омлейли 24 янв. 2022 г., 19:41:10 | 10 - 11 классы

Заполнить массив случайными числами от - 100 до 100?

Заполнить массив случайными числами от - 100 до 100.

Написать программу, которая отвечает на вопрос : Сколько четных элементов?

Tplotitsin 10 янв. 2022 г., 22:54:45 | 10 - 11 классы

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива?

Заполнить массив из 20 элементов случайными числами, определить количество нулевых элементов массива.

Nastya987456 21 янв. 2022 г., 20:18:21 | 10 - 11 классы

Дан массив a из n целых чисел?

Дан массив a из n целых чисел.

Требуется определить, превосходит ли 100 сумма элементов, которые больше 20.

AlinaMarks 27 апр. 2022 г., 10:14:26 | 5 - 9 классы

Задан целочисленный массив размера N?

Задан целочисленный массив размера N.

Определить число элементов в массиве кратных 2 (написать на pascal).

Chara565 26 февр. 2022 г., 13:13:54 | 10 - 11 классы

Заполните массив случайными числами в диапазоне 0?

Заполните массив случайными числами в диапазоне 0.

100 и подсчитайте отдельно среднее значение всех элементов, которые.

Кукушка82 15 апр. 2022 г., 07:21:06 | 5 - 9 классы

ОЧЕНЬ СРОЧНО?

ОЧЕНЬ СРОЧНО!

ПОМОГИТЕ С ЗАДАЧЕЙ!

Заполните массив из 9 элементов целыми числами из интервала [ - 15 ; 24] и выведите на экран в строку через " ; ".

Язык программирования - Pascal.

Максим146464647447 6 апр. 2022 г., 04:28:08 | 10 - 11 классы

В паскаль АВСЗаполнить массив А[1?

В паскаль АВС

Заполнить массив А[1.

8] числами, вводимыми с клавиатуры.

Найти среднее арифметическое четных элементов.

Карина137 26 февр. 2022 г., 14:18:03 | 1 - 4 классы

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50]?

Заполнить одномерный массив А из 10 элементов случайными числами из отрезка [ - 20, 50].

AidBag 6 апр. 2022 г., 06:38:49 | 10 - 11 классы

Помогите с паскалем : описать числовой массив на 5 элементов изаполнить его присваиванием любыми числами,распечатать содержимое элементов массива?

Помогите с паскалем : описать числовой массив на 5 элементов и

заполнить его присваиванием любыми числами,

распечатать содержимое элементов массива.

Вопрос Определить массив из 16 элементов и заполнить его целыми числами от 30 до 60?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.