Помогите, пожалуйста : )1)Вывести на экран натуральные не четные числа от 50 до 40?

Информатика | 5 - 9 классы

Помогите, пожалуйста : )

1)Вывести на экран натуральные не четные числа от 50 до 40.

2)Найти произведение последовательных натуральных чисел от 7 до 12.

Ответить на вопрос
Ответы (1)
Beyagash 8 мая 2022 г., 13:35:55

/ / PascalABC.

Net v3.

1

var n, p : integer ;

begin / / 1.

Вывод нечетных от 50 до 40 n : = 51 ; while n> = 41 do begin writeln(n) ; n : = n - 2 ; end ; / / 2.

Произведение от 7 до 12 p : = 1 ; n : = 7 ; while n.

Ksenia2283 27 янв. 2022 г., 16:01:50 | 5 - 9 классы

Сформировать массив из чисел Фибоначчи небольших заданного натурального N, вывести на экран значение электронного массива являющимся простыми числами?

Сформировать массив из чисел Фибоначчи небольших заданного натурального N, вывести на экран значение электронного массива являющимся простыми числами.

WinnerGDWot027 11 февр. 2022 г., 10:49:04 | 5 - 9 классы

На экран вводится два пятизначных числа?

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем из чисел.

Dima20066 1 февр. 2022 г., 19:46:33 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8?

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех двузначных чисел, кратных 8.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0(0 - признак окончания ввода, не входит в последовательность.

Программа должна вывести одно число : сумму всех двузначных чисел, кратных 8.

Zaskalov 23 февр. 2022 г., 09:09:11 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа ролучает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - сумму чисел, кратных 3.

Liliuaternova 26 февр. 2022 г., 07:06:37 | 10 - 11 классы

Дана последовательность чисел оканч?

Дана последовательность чисел оканч.

На 0 ; Определить сумму четных и кол - во нечетных и если есть хотя бы одно отрицательное число вывести 'Да'.

Rozhinov031 27 янв. 2022 г., 13:05:10 | 5 - 9 классы

! даю 35 баллов?

! даю 35 баллов!

Последовательность оканчивается 0, определить сумму четных чисел, кол - во нечетных.

Если есть хотя бы одно отрицательное - на экран вывести слово "отрицательное".

AliceTzar33 14 мая 2022 г., 17:29:25 | 10 - 11 классы

Помогите пожалуйста) информатика PascalABC1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7?

Помогите пожалуйста) информатика PascalABC

1)Составьте программу , которая выводит на экран все двухзначные числа, сумма цифр которых делится на 7.

2)Составьте программу : с клавиатуры вводятся два натуральных числа x и y.

Вывести на экран все четные числа на отрезке [x, y] и подсчитать сумму этих чисел.

Женя321 14 мар. 2022 г., 05:53:10 | 5 - 9 классы

Даны 2 числа А и В?

Даны 2 числа А и В.

Найти наибольшее и наименьшее из них и вывести на экран.

Паскаль.

Помогите пожалуйста.

Незнайка124 25 мар. 2022 г., 22:06:53 | 5 - 9 классы

Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат (ИСПОЛЬЗОВАТЬ ТОЛЬКО ЦИКЛ while)?

Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат (ИСПОЛЬЗОВАТЬ ТОЛЬКО ЦИКЛ while).

Madina0695 6 мая 2022 г., 19:46:29 | 5 - 9 классы

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]срочно Паскаль?

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]

срочно Паскаль!

На этой странице находится ответ на вопрос Помогите, пожалуйста : )1)Вывести на экран натуральные не четные числа от 50 до 40?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.