! даю 35 баллов?

Информатика | 5 - 9 классы

! даю 35 баллов!

Последовательность оканчивается 0, определить сумму четных чисел, кол - во нечетных.

Если есть хотя бы одно отрицательное - на экран вывести слово "отрицательное".

Ответить на вопрос
Ответы (1)
Ира452 27 янв. 2022 г., 13:05:15

Var s, n, a : integer ;

begin a : = 1 ; s : = 0 ; n : = 0 ; repeat readln(a) ; if a 0 then begin if a mod 2 = 0 then s + = a else n + = 1 ; if a < 0 then writeln('Отрицательное') ; end until a = 0 ; writeln('Сумма четных = ', s) ; writeln('Количество нечетных = ', n)

end.

Лузэрок 10 янв. 2022 г., 05:26:39 | 5 - 9 классы

Вывести на экран квадраты нечетных чисел, от 1 до 9?

Вывести на экран квадраты нечетных чисел, от 1 до 9.

Никто120 28 янв. 2022 г., 14:59:00 | 5 - 9 классы

Составить блок схему и программный код задачи :Вводятся 10 чисел?

Составить блок схему и программный код задачи :

Вводятся 10 чисел.

Вывести на экран сумму положительных и отрицательных чисел и их количество

Пожалуйста решите, очень срочно.

Romanzakharenko 12 февр. 2022 г., 11:29:02 | студенческий

Visual Basic?

Visual Basic.

Программа вычисления для циклического алгоритма.

Ввести набор элементов массива.

Посчитать и вывести количество 0 - й, количество положит четных, количество нечетных, сумму и колич всех отрицательных.

Liliuaternova 26 февр. 2022 г., 07:06:37 | 10 - 11 классы

Дана последовательность чисел оканч?

Дана последовательность чисел оканч.

На 0 ; Определить сумму четных и кол - во нечетных и если есть хотя бы одно отрицательное число вывести 'Да'.

Anbushinova99 11 апр. 2022 г., 15:33:45 | 5 - 9 классы

Программа получает на вход количество чисел в последовательности, а затем сами числа?

Программа получает на вход количество чисел в последовательности, а затем сами числа.

Количество чисел не превышает 1000.

Введённые числа по модулью не превышают 30 000.

Программа должна вывести одно число : сумму чисел, кратных 7 и оканчивающихся на 4.

Kontralan456 10 мар. 2022 г., 22:58:41 | 10 - 11 классы

Помогите Написать программу c + +Найти сумму всех отрицательных четных двузначных чисел?

Помогите Написать программу c + +

Найти сумму всех отрицательных четных двузначных чисел.

MultyPulty 8 февр. 2022 г., 14:27:57 | 5 - 9 классы

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных)?

Ввести с клавиатуры 9 производных чисел (положительных и отрицательных).

Вычислить среднее арифметическое нечетных и отрицательных из них.

Нужна программа для паскаля.

Ryagin 8 мая 2022 г., 13:35:52 | 5 - 9 классы

Помогите, пожалуйста : )1)Вывести на экран натуральные не четные числа от 50 до 40?

Помогите, пожалуйста : )

1)Вывести на экран натуральные не четные числа от 50 до 40.

2)Найти произведение последовательных натуральных чисел от 7 до 12.

Chuev 4 июн. 2022 г., 06:07:33 | студенческий

Даны две последовательности целых чисел : a1, a2, ?

Даны две последовательности целых чисел : a1, a2, .

, a8 и b1, b2, .

, b8.

Найти количество четных чисел в первой из них и количество нечетных во

второй.

(Определить функцию, позволяющую распознавать четные числа.

)(решите на с + + ).

Ruzal0212 15 февр. 2022 г., 09:37:19 | 5 - 9 классы

ВЫВЕСТИ НА ЭКРАН ЧИСЛА ОТ - 99 ДО 99 ОКАНЧИВАЕТСЯ НА 7?

ВЫВЕСТИ НА ЭКРАН ЧИСЛА ОТ - 99 ДО 99 ОКАНЧИВАЕТСЯ НА 7.

На этой странице сайта размещен вопрос ! даю 35 баллов? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.