Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]срочно Паскаль?

Информатика | 5 - 9 классы

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]

срочно Паскаль!

Ответить на вопрос
Ответы (1)
MISSJULIA16 6 мая 2022 г., 19:46:31

Var i, sum : integer ;

begin sum : = 0 ; for i : = 23 to 49 do if (i mod 7 = 0) and (i mod 2 = 0) then sum : = sum + i ; writeln(sum) ;

end.

Юалоаоа 3 янв. 2022 г., 06:30:22 | 10 - 11 классы

На паскале?

На паскале.

Найти количество чисел которые делятся на 4 в указанном промежутке использовать цикл for.

Gfdyjytku 12 февр. 2022 г., 23:30:45 | 5 - 9 классы

Паскаль?

Паскаль.

Ввести N целых чисел.

Найти сумму чисел кратных 5 и не кратных 3.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

Anya2503 30 янв. 2022 г., 15:41:56 | студенческий

Найти наименьшее общее кратное трех натуральных чисел в Pascal?

Найти наименьшее общее кратное трех натуральных чисел в Pascal.

Crazybear451 2 мар. 2022 г., 03:58:12 | 5 - 9 классы

ИНФОРМАТИКА?

ИНФОРМАТИКА.

9 - ЫЙ КЛАСС

Найти сумму кратных 7 - ми чисел, в промежутке от 150 до 200.

Составить программу.

Kontralan456 10 мар. 2022 г., 22:58:41 | 10 - 11 классы

Помогите Написать программу c + +Найти сумму всех отрицательных четных двузначных чисел?

Помогите Написать программу c + +

Найти сумму всех отрицательных четных двузначных чисел.

Fiziq 5 мая 2022 г., 16:36:12 | 5 - 9 классы

Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30?

Составить программу нахождения суммы четных чисел на на промежутке от 20 до 30.

Dimonichk 11 мар. 2022 г., 02:46:40 | студенческий

Помогите, пожалуйста нужен код для паскали Найти сумму всех четных элементов массива, кратных заданному числу?

Помогите, пожалуйста нужен код для паскали Найти сумму всех четных элементов массива, кратных заданному числу.

Stefovsyanniko 15 февр. 2022 г., 11:50:51 | 1 - 4 классы

Найти сумму всех двухзначных чисел кратных семи?

Найти сумму всех двухзначных чисел кратных семи.

Аноним216 9 янв. 2022 г., 16:00:15 | 10 - 11 классы

Чисел не принадлежащих промежутку[X, Y), подсчитать количество отрицательных чисел, стоящих на четных местах?

Чисел не принадлежащих промежутку[X, Y), подсчитать количество отрицательных чисел, стоящих на четных местах.

Паскаль, одномерный массив.

На этой странице находится ответ на вопрос Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]срочно Паскаль?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.