2. Даны катеты прямоугольного треугольника ?

Информатика | 5 - 9 классы

2. Даны катеты прямоугольного треугольника .

Найти его гипотенузу и периметр напишите программу паскаль.

Ответить на вопрос
Ответы (1)
Nasiuta97 2 мар. 2022 г., 20:32:28

/ / PascalABC.

NET / / Даны катеты прямоугольного треугольника.

/ / Найти его гипотенузу и периметр.

Var a, b : real ;

begin write('Введите длину катета а : ') ; readln(a) ; write('Введите длину катета b : ') ; readln(b) ; var c : = sqrt( sqr(a) + sqr(b) ) ; var p : = a + b + c ; writeln('Длина гипотенузы равна ', c) ; writeln('Периметр треугольника равен ', p)

end.

Valentinewayne 14 янв. 2022 г., 12:40:48 | 5 - 9 классы

Вычислить гипотенузы прямоугольного треугольника с катетами а и в смсоставить блок - схему?

Вычислить гипотенузы прямоугольного треугольника с катетами а и в см

составить блок - схему.

Tatev02 20 янв. 2022 г., 11:05:43 | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль?

Дано число его удвоить и утроить составить программу в паскаль.

Гтарист5 24 янв. 2022 г., 17:01:26 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти минимальную цифру и приписать её в начало и в конец числа(написать программу в паскале).

Yunalichka 14 янв. 2022 г., 00:28:40 | 5 - 9 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

На экран вводится два пятизначных числа.

Найти среднее арифметическое всех четных цифр в наименьшем числе.

Romuk14 11 февр. 2022 г., 20:12:32 | 5 - 9 классы

Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника?

Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника.

Veronika27999 20 янв. 2022 г., 04:06:47 | студенческий

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;нужен листинг программы для Delphi?

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;

нужен листинг программы для Delphi.

SunnyLu 17 янв. 2022 г., 15:51:50 | 5 - 9 классы

РАБОТА В ПИТОНЕданы катеты прямоугольного треугольника?

РАБОТА В ПИТОНЕ

даны катеты прямоугольного треугольника.

Найдите его периметр и площадь.

Svna3staKatrm 15 мар. 2022 г., 04:17:33 | 10 - 11 классы

Помогите?

Помогите!

Напишите пожалуйста блок - схему и программу для Паскаля!

Missis862 3 мар. 2022 г., 13:40:22 | 1 - 4 классы

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО?

ПОМОГИТЕ ПЛИЗ ОЧЕНЬ НАДО.

Напишите программы к этим задачам (ЭТО ПАСКАЛЬ).

Bambaleo 21 мар. 2022 г., 01:57:12 | студенческий

Даны стороны прямоугольника a и b ?

Даны стороны прямоугольника a и b .

Напишите программу вычисления его площади (S = ab).

На паскале помогите пожалуйста.

На этой странице находится ответ на вопрос 2. Даны катеты прямоугольного треугольника ?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.