Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника?

Информатика | 5 - 9 классы

Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника.

Ответить на вопрос
Ответы (1)
Nata39098 11 февр. 2022 г., 20:12:33

Если это Паскаль, то вот :

program prog1 ;

var h, a : integer ;

P, b, S : real ;

begin

write('Высота = ') ;

readln(h) ;

write('Основание = ') ;

readln(a) ;

S : = h * a / 2 ;

b : = sqrt((a / 2) * (a / 2) + h * h) ;

P : = b + b + a ;

writeln('Периметр = ', P) ;

writeln('Площадь = ', S) ;

end.

Tatev02 20 янв. 2022 г., 11:05:43 | 5 - 9 классы

Дано число его удвоить и утроить составить программу в паскаль?

Дано число его удвоить и утроить составить программу в паскаль.

Veronika27999 20 янв. 2022 г., 04:06:47 | студенческий

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;нужен листинг программы для Delphi?

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;

нужен листинг программы для Delphi.

Vladislavsas 12 мар. 2022 г., 19:22:43 | 5 - 9 классы

Известны длины сторон треугольника а, b, c?

Известны длины сторон треугольника а, b, c.

Напишите программу , вычисляющую площадь этого треугольникаю.

Пример входных данных : Пример выходных данных :

a = 3 S = 6.

0

b = 4

c = 5.

SunnyLu 17 янв. 2022 г., 15:51:50 | 5 - 9 классы

РАБОТА В ПИТОНЕданы катеты прямоугольного треугольника?

РАБОТА В ПИТОНЕ

даны катеты прямоугольного треугольника.

Найдите его периметр и площадь.

ЕвгенияКиса 19 янв. 2022 г., 11:48:39 | 5 - 9 классы

Даны сторона и высоты проведённые к этой стороне треугольника?

Даны сторона и высоты проведённые к этой стороне треугольника.

Найти площаль.

Linkaadams 7 мар. 2022 г., 13:35:15 | 5 - 9 классы

Составьте программу, которая определяет, является ли треугольник с заданными длинами сторон равносторонним, равнобедренным или разносторонним, и выводит на экран соответствующее сообщение : "Равностор?

Составьте программу, которая определяет, является ли треугольник с заданными длинами сторон равносторонним, равнобедренным или разносторонним, и выводит на экран соответствующее сообщение : "Равносторонний", "Равнобедренный" либо "Разносторонний".

Предполагается, что треугольник с заданными сторонами существует.

Drte5th 16 мая 2022 г., 00:52:55 | 10 - 11 классы

1) Составить программу, запрашивающую ввод с клавиатуры двух чисел?

1) Составить программу, запрашивающую ввод с клавиатуры двух чисел.

2) Составить программу вычисления площади треугольника по основанию а и высоте h ( формула для расчёта S = 1 / 2 * a * h).

Ava140702 1 мар. 2022 г., 05:02:49 | студенческий

Как известно площадь круга рассчитывается по формуле s = пr 2?

Как известно площадь круга рассчитывается по формуле s = пr 2.

Составьте программу нахождения и вывода на экран значения площади круга, если значение радиуса задается с клавиатуры.

Samvelispiryan1batr 2 мар. 2022 г., 20:32:27 | 5 - 9 классы

2. Даны катеты прямоугольного треугольника ?

2. Даны катеты прямоугольного треугольника .

Найти его гипотенузу и периметр напишите программу паскаль.

Bruxanowatania1 10 янв. 2022 г., 07:39:34 | студенческий

Работа на СИ ШАРП?

Работа на СИ ШАРП.

Желательно с пояснениями хода работы .

Составить программу для нахождения объема прямой призмы, в основании которой лежит равносторонний треугольник со стороной а.

Высота призмы h.

Вы находитесь на странице вопроса Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.