Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;нужен листинг программы для Delphi?

Информатика | студенческий

Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;

нужен листинг программы для Delphi.

Ответить на вопрос
Ответы (1)
София345 20 янв. 2022 г., 04:06:51

Var a, b : real ;

begin readln(a, b) ; Writeln('c = ', Sqrt(a * a + b * b)) ; Writeln('S = ', a * b * 0.

5) ;

end.

Valentinewayne 14 янв. 2022 г., 12:40:48 | 5 - 9 классы

Вычислить гипотенузы прямоугольного треугольника с катетами а и в смсоставить блок - схему?

Вычислить гипотенузы прямоугольного треугольника с катетами а и в см

составить блок - схему.

Romuk14 11 февр. 2022 г., 20:12:32 | 5 - 9 классы

Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника?

Дан равнобедренный треугольник известны основания и высота Составить программу для нахождения периметра и площади данного треугольника.

Механ1 1 мар. 2022 г., 20:44:52 | студенческий

Перевод расстояния в километрах в расстояние в милях?

Перевод расстояния в километрах в расстояние в милях.

5 миль соответствуют 8 км.

Помогите составить листинг программы в Delphi.

Vladislavsas 12 мар. 2022 г., 19:22:43 | 5 - 9 классы

Известны длины сторон треугольника а, b, c?

Известны длины сторон треугольника а, b, c.

Напишите программу , вычисляющую площадь этого треугольникаю.

Пример входных данных : Пример выходных данных :

a = 3 S = 6.

0

b = 4

c = 5.

SunnyLu 17 янв. 2022 г., 15:51:50 | 5 - 9 классы

РАБОТА В ПИТОНЕданы катеты прямоугольного треугольника?

РАБОТА В ПИТОНЕ

даны катеты прямоугольного треугольника.

Найдите его периметр и площадь.

Юлька1986 4 апр. 2022 г., 19:49:49 | студенческий

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем?

Составить программу на языке паскаль для нахождения площади круга, имея алгоритм решения задачи, записанный с помощью блок схем.

Ava140702 1 мар. 2022 г., 05:02:49 | студенческий

Как известно площадь круга рассчитывается по формуле s = пr 2?

Как известно площадь круга рассчитывается по формуле s = пr 2.

Составьте программу нахождения и вывода на экран значения площади круга, если значение радиуса задается с клавиатуры.

Samvelispiryan1batr 2 мар. 2022 г., 20:32:27 | 5 - 9 классы

2. Даны катеты прямоугольного треугольника ?

2. Даны катеты прямоугольного треугольника .

Найти его гипотенузу и периметр напишите программу паскаль.

Bohdan333 24 мая 2022 г., 03:28:40 | 5 - 9 классы

Даны целые положительные числа a b c d?

Даны целые положительные числа a b c d.

В прямоугольном параллелепипеде размером a x b x c размещено максимально возможное количество кубов с ребром d(без наложений).

Найти количество кубов, размещенных в параллелепипеде, а также объем незанятой части параллелепипеда.

Помогите

программа в delphi

можно и паскаль, но лучше delphi 7).

ЭЛИ55 14 янв. 2022 г., 23:43:03 | 10 - 11 классы

Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него Pascal?

Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него Pascal.

Вы зашли на страницу вопроса Разработайте проект нахождение длины гипотенузы и площади прямоугольного треугольника по известным катетам ;нужен листинг программы для Delphi?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся студенческий. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.