Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры?

Информатика | 5 - 9 классы

Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры.

Ответить на вопрос
Ответы (1)
Veraqwe 9 мар. 2022 г., 23:06:14

Program test ;

var

i, n : word ;

begin

write('Введите число : ') ;

readln(n) ;

for i : = 1 to n do begin write(i, ' ')

end ;

end.

Блок - схему прикрепил.

Dasha29f 10 февр. 2022 г., 20:51:31 | 5 - 9 классы

Дано трехзначное число Х, вводимое с клавиатуры?

Дано трехзначное число Х, вводимое с клавиатуры.

Первую цифру этого числа перенесли в конец.

Вывести на экран полученное число.

( работать в паскале).

NileX265 22 февр. 2022 г., 11:11:33 | 5 - 9 классы

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке?

Ввести с клавиатуры пятизначное число, вывести его в обратном порядке.

TeriLis 13 апр. 2022 г., 04:02:47 | 5 - 9 классы

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран?

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран.

Nokiashiniaev 17 февр. 2022 г., 15:58:07 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Ввести с клавиатуры 3 числа.

Вывести их на экран в порядке возрастания.

Помогите пожалуйста!

Tkt01 28 апр. 2022 г., 17:10:54 | 5 - 9 классы

Нарисовать блок - схему алгоритма и написать программы, которые определяют, равны ли введенные числа (три числа)?

Нарисовать блок - схему алгоритма и написать программы, которые определяют, равны ли введенные числа (три числа).

Пример : 2, 5 и 8 - вывод надписи 'числа не равны' ; 2, 2 и 2 Вывод надписи числа равны '.

Dianamindiyaro 21 мая 2022 г., 00:52:30 | 5 - 9 классы

Из чисел a, b, c и d введенных с клавиатуры, вывести порядковый номер наименьшего из них?

Из чисел a, b, c и d введенных с клавиатуры, вывести порядковый номер наименьшего из них.

Aoverchuk 16 апр. 2022 г., 08:21:23 | 10 - 11 классы

Составить программу?

Составить программу.

Дано число N нужно поменять порядок цифр в этом числе и вывести его.

Число N вводится с клавиатуры.

Ilia0451 29 апр. 2022 г., 01:18:29 | 5 - 9 классы

Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal?

Определить симметричность введенного четырехзначного числа если да вывести 1 если нет любое число написать в pascal.

Isupova2005yana 18 апр. 2022 г., 08:26:51 | 10 - 11 классы

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры?

Составить программу, которая выводит на экран фамилию и инициалы, введенные с клавиатуры.

Alexandra200227 1 апр. 2022 г., 10:41:23 | 5 - 9 классы

Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц?

Запросить с клавиатуры двузначное число и вывести количество его десятков и единиц!

Срочно, зайки выручайте)))!

На этой странице сайта размещен вопрос Составить блок схему , вывести все числа от 1 до числа, введенного с клавиатуры? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.