Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу )?

Информатика | студенческий

Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу ).

Ответить на вопрос
Ответы (1)
Smokeonwater 18 апр. 2022 г., 02:28:19

Var number, day, month : integer ;

begin writeln('Напишите день') ; readln(number) ; day : = (number mod 30) ; month : = (number div 30) ; writeln(day, '.

', month) ;

end.

Гтарист5 24 янв. 2022 г., 17:01:26 | 5 - 9 классы

Дано натуральное число?

Дано натуральное число.

Найти минимальную цифру и приписать её в начало и в конец числа(написать программу в паскале).

Nastya0342 14 янв. 2022 г., 11:54:43 | 5 - 9 классы

Можно ли было использовать на всех ЭВМ программы, написанные для ЭВМ до 1950 года?

Можно ли было использовать на всех ЭВМ программы, написанные для ЭВМ до 1950 года?

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Ololo12311 25 янв. 2022 г., 10:57:29 | 10 - 11 классы

Внедрить мнгозначные числа (написать программу с + + )?

Внедрить мнгозначные числа (написать программу с + + ).

Rubano 22 февр. 2022 г., 06:25:47 | 10 - 11 классы

Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет?

Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет.

Алшм 22 апр. 2022 г., 22:32:39 | 5 - 9 классы

C + + ?

C + + .

Напишите программу, которая вводит номер месяца и выводит название времени года на английском языке.

При вводе неверного номера месяца должно быть выведено слово 'NO'.

Blakknight 15 мая 2022 г., 16:51:00 | 5 - 9 классы

Написать программу , которая находит максимальное число из двух чисел?

Написать программу , которая находит максимальное число из двух чисел.

На языке C + +.

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

Miks86 10 февр. 2022 г., 18:30:48 | 10 - 11 классы

Написать программу на С + + 3?

Написать программу на С + + 3.

Известен факториал числа (вводится с клавиатуры).

Найти это число.

Poyisotuz 13 февр. 2022 г., 15:46:32 | 5 - 9 классы

Написать программу возведения в квадрат целого числа?

Написать программу возведения в квадрат целого числа.

Вы находитесь на странице вопроса Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу )? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся студенческий. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.