Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет?

Информатика | 10 - 11 классы

Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет.

Ответить на вопрос
Ответы (1)
Басаева 22 февр. 2022 г., 06:25:48

Program task ;

var a, b, c : integer ;

s : real ;

begin

write('Введите сумму вклада : ') ;

read(a) ;

write('Введите под какой процент : ') ;

read(b) ;

write('Введите сколько прошло лет : ') ;

read(c) ;

s : = (a / 100) * b * c ;

write('Через ', c , ' лет у вас будет ', s , ' рублей ') ;

end.

Омлейли 24 янв. 2022 г., 19:41:10 | 10 - 11 классы

Заполнить массив случайными числами от - 100 до 100?

Заполнить массив случайными числами от - 100 до 100.

Написать программу, которая отвечает на вопрос : Сколько четных элементов?

Michovroman2008 1 мар. 2022 г., 18:32:43 | 5 - 9 классы

Написать программу которая вычеслит парлалепида?

Написать программу которая вычеслит парлалепида.

Khrebtovatanya 16 мар. 2022 г., 19:49:59 | 10 - 11 классы

Задача в pascal Двое рабочих заработали вместе 900 рублей?

Задача в pascal Двое рабочих заработали вместе 900 рублей.

Один работал 2 недели, а другой 4 недели.

Сколько денег заработал каждый?

Надо написать программу в pascal.

Ahiskali 11 апр. 2022 г., 06:09:24 | 5 - 9 классы

Написать программу, которая вычисляет дискриминант квадратного уравнения?

Написать программу, которая вычисляет дискриминант квадратного уравнения.

Dsiominakiska 15 янв. 2022 г., 20:12:45 | 5 - 9 классы

Программисту необходимо написать программу набирающий сотрудников к предприятию?

Программисту необходимо написать программу набирающий сотрудников к предприятию.

Возраст должен быть с 25 до 40 лет, стаж более 5 лет.

Если эти условия выполняются сотрудник подходит к работе, иначе нет.

Blakknight 15 мая 2022 г., 16:51:00 | 5 - 9 классы

Написать программу , которая находит максимальное число из двух чисел?

Написать программу , которая находит максимальное число из двух чисел.

На языке C + +.

Bazalaika2 18 апр. 2022 г., 02:28:18 | студенческий

Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу )?

Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу ).

AslanVincere 1 февр. 2022 г., 18:21:49 | 5 - 9 классы

Написать программу в Pascal ABC?

Написать программу в Pascal ABC.

Вычислить значение функции y(x) и вывести его на экран.

Kristinakristi35 21 янв. 2022 г., 04:41:20 | 10 - 11 классы

Написать программу на паскале ?

Написать программу на паскале ?

Василиска111111 23 янв. 2022 г., 04:20:40 | 5 - 9 классы

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15?

Написать программу, которая вычисляет и печатает объемы цилиндров высотойh = 20 и радиусами оснований от 1 до 15.

НАПИСАТЬ ПРОГРАММУ НУЖНО В ПАСКАЛЕ.

На этой странице находится вопрос Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.