Написать программу возведения в квадрат целого числа?

Информатика | 5 - 9 классы

Написать программу возведения в квадрат целого числа.

Ответить на вопрос
Ответы (1)
1chelovek2 13 февр. 2022 г., 15:46:34

Вместо "a : = a * a" можно использовать "a : = sqr(a)" - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

var a : integer ;

begin write('Введите число : ') ; / / Вывод сообщения readln(a) ; / / Ввод числа a : = a * a ; / / Возведение в квадрат writeln('Введенное число в квадрате = ', a) ; / / Вывод результата readln ;

end.

Maxkorzhnev 7 янв. 2022 г., 06:32:51 | 5 - 9 классы

ПОМОГИТЕ СРОЧНО1) с клавиатуры вводятся два целых числа А и В?

ПОМОГИТЕ СРОЧНО

1) с клавиатуры вводятся два целых числа А и В.

Написать программу, которая выводит число 1, если числа равны, и число 0 в противно случае.

2) написать программу, в которой подсчитывается сумма только положительных чисел из трёх данных.

3) определить принадлежит ли точка с координатами (x, y) первой четверти.

Всё надо в паскале написать.

Аарооо 16 февр. 2022 г., 06:31:04 | 5 - 9 классы

Составить программу, которая чётное число возводит в квадрат, а не чётное в куб?

Составить программу, которая чётное число возводит в квадрат, а не чётное в куб.

Katiushaivanov 7 мар. 2022 г., 16:40:10 | студенческий

Написать на Pascal программу?

Написать на Pascal программу.

Определить , являеться ли число N четным двузначным числом.

Nastena199830 3 янв. 2022 г., 05:14:32 | 5 - 9 классы

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел C + +?

Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел C + +.

Ololo12311 25 янв. 2022 г., 10:57:29 | 10 - 11 классы

Внедрить мнгозначные числа (написать программу с + + )?

Внедрить мнгозначные числа (написать программу с + + ).

Dim250696 21 мар. 2022 г., 00:10:52 | 5 - 9 классы

Напишите программу в PascalABC : нахождение наибольшего целого делителя целого числа?

Напишите программу в PascalABC : нахождение наибольшего целого делителя целого числа.

Рапапапа 23 янв. 2022 г., 21:41:42 | 10 - 11 классы

Написать программу в с + + , определяющую, какое число чаще других встречается в последовательности целых случайных чисел?

Написать программу в с + + , определяющую, какое число чаще других встречается в последовательности целых случайных чисел.

Для генерации чисел использовать линейный конгруэнтный метод.

199952 21 февр. 2022 г., 22:16:57 | 5 - 9 классы

Создать программу даны два целых числа A и B (A?

Создать программу даны два целых числа A и B (A.

Dmitriy2005rus 2 мар. 2022 г., 23:03:03 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит н?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , сумму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

(Паскаль).

Волк151 28 мар. 2022 г., 04:22:36 | 5 - 9 классы

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n2)напишите программу, которая спрашивает целые числа а и b и выводит на?

1)напишите программу, которая спрашивает целое число n и считает сумму целых чисел , Муму чётных чисел и сумму нечётных от 1 до n

2)напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b

3) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b

4) напишите программу, которая спрашивает целое число n , целые числа а и b, и выводит на экран n случайных чисел от а до b.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать программу возведения в квадрат целого числа?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.