Помоги мне решать это, кто ответил спасибо большоое) Определить значение переменной XX после выполнения следующей программыProgramm AA ;varxx, i, j, k : integer ;beginxx : = 0 ;for i : = 1 to 2 dofor ?

Информатика | 10 - 11 классы

Помоги мне решать это, кто ответил спасибо большоое) Определить значение переменной XX после выполнения следующей программы

Programm AA ;

var

xx, i, j, k : integer ;

begin

xx : = 0 ;

for i : = 1 to 2 do

for J : = 1 to i + 1 do

for k : = 1 to j + 1 do xx : = xx + 1.

Ответить на вопрос
Ответы (1)
Yuliabatukhtina 25 февр. 2022 г., 01:48:43

Программа не будет работать из - за синтаксических ошибок = > значение переменной xx = None.

Ника1576 24 янв. 2022 г., 12:26:04 | 10 - 11 классы

Два фрагмента программы записанный на языке ПаскальBeginK : = 5 ; N : = 0 ;For i : = 1 to K do ;BeginN : = i + K + N ;N : = n - 5 ;End ;K : = N ;End?

Два фрагмента программы записанный на языке Паскаль

Begin

K : = 5 ; N : = 0 ;

For i : = 1 to K do ;

Begin

N : = i + K + N ;

N : = n - 5 ;

End ;

K : = N ;

End.

Чему равно значение переменной K после выполнения?

NikitaTehnik 13 янв. 2022 г., 18:05:18 | 5 - 9 классы

Дан фрагмент программы :s : = 0 ;for i : = 1 to 10 do s : = s + 2 ;Чему будет равно значение S после его выполнения ?

Дан фрагмент программы :

s : = 0 ;

for i : = 1 to 10 do s : = s + 2 ;

Чему будет равно значение S после его выполнения ?

Екатерина29051999 2 янв. 2022 г., 14:32:50 | 10 - 11 классы

Определите, какое число будет напечатано на экране в результате выполнения следующей программы :var a, b : integer ;begin a : = 0 ; b : = 2 ; while b < 32 do begin a : = a + 1 ; b : = b * 2 ; end ; wr?

Определите, какое число будет напечатано на экране в результате выполнения следующей программы :

var a, b : integer ;

begin a : = 0 ; b : = 2 ; while b < 32 do begin a : = a + 1 ; b : = b * 2 ; end ; writeln(a) ;

end.

Алина2187 1 янв. 2022 г., 15:00:02 | 10 - 11 классы

Перепишите программу на Паскале, исправив ошибки :Program massiv ;Var a : array( - 10?

Перепишите программу на Паскале, исправив ошибки :

Program massiv ;

Var a : array( - 10.

10) of integer ;

Begin For i : = 1 to 20 Do Read(a[i]) ; For i : = 1 to 20 Do a[i] : = a[i] / 10 ;

For i : = 1 to 20 Do Write(a[i])

End.

MikeEnd 20 янв. 2022 г., 20:48:17 | 10 - 11 классы

Определить значения переменных после выполнения фрагментов программы y : = 1 ; for k : = 1 to 3 do y : = y + k ; y : = y * 10?

Определить значения переменных после выполнения фрагментов программы y : = 1 ; for k : = 1 to 3 do y : = y + k ; y : = y * 10.

Arzni 4 февр. 2022 г., 15:08:15 | 10 - 11 классы

Перевод кода паскаль в c + +2)var i, sum : integer ;n : real ;beginsum : = 0 ;for i : = 1 to 15 dobeginreadln(n) ;if n = trunc(n) then sum : = sum + 1 ;end ;writeln(sum) ;end?

Перевод кода паскаль в c + +

2)var i, sum : integer ;

n : real ;

begin

sum : = 0 ;

for i : = 1 to 15 do

begin

readln(n) ;

if n = trunc(n) then sum : = sum + 1 ;

end ;

writeln(sum) ;

end.

2

Var

a1, b2, c, d : integer ;

begin

write('Введите числа через пробел : ') ;

read(a1) ;

for d : = 2 to 10 do begin

read(b2) ;

if b2>a1 then inc(c) ;

a1 : = b2 ;

end ;

if c = 9 then writeln('Да') else writeln('Нет') ;

end.

Damirmuhamediar 22 янв. 2022 г., 23:48:51 | 10 - 11 классы

Запишите значение переменной y, полученное в результате работы следующей программы?

Запишите значение переменной y, полученное в результате работы следующей программы.

Текст программы приведён на трёх языках программирования.

Var y, i : integer ;

Begin

y : = 5 ;

For i : = 1 to 3 do

y : = y + 5 * i ;

Writeln(y) ;

End.

Gork345 3 мая 2022 г., 18:04:33 | 5 - 9 классы

Помогите с Паскалемconst N = 40 ;vara : array[1?

Помогите с Паскалем

const N = 40 ;

var

a : array[1.

N] of integer ;

i, j, s : integer ;

st : real ;

begin

for i : = 1 to N do readln(a[i]) ;

Тонечка121 8 мар. 2022 г., 04:00:01 | 5 - 9 классы

Помогитттеееее срочно 13б?

Помогитттеееее срочно 13б!

1 Определить значение переменной S после выполнения следующих команд : S : = 1 ; n : = 3 ; for i : = 1 to n do s : = s + i * i.

2Что выведется на экран в результате выполнения фрагмента программы :

s : = 0 ;

for j : = 10 to 15 do begin s : = s + 2 * j ; write(s) end.

3 Что выведется на экран в результате выполнения фрагмента программы :

p : = 1 ;

for k : = 5 downto 1 do begin p : = p * k ; end ;

write(p).

Artur123456783316 2 мар. 2022 г., 13:46:25 | 5 - 9 классы

Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования ПаскальVar s, k, x : integer ;begins : = 1 ;x : = 2 ;for k : = 1 to 9 dos : = s * x?

Определите, что будет напечатано в результате выполнения следующего алгоритма, записанного на языке программирования Паскаль

Var s, k, x : integer ;

begin

s : = 1 ;

x : = 2 ;

for k : = 1 to 9 do

s : = s * x ;

writeln(s) ;

end.

На этой странице сайта размещен вопрос Помоги мне решать это, кто ответил спасибо большоое) Определить значение переменной XX после выполнения следующей программыProgramm AA ;varxx, i, j, k : integer ;beginxx : = 0 ;for i : = 1 to 2 dofor ? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.