Какая из переменных может не является целой ?

Информатика | 5 - 9 классы

Какая из переменных может не является целой ?

A : = 2 ;

b : = 4 div 7 ;

c : = - 25 ;

d : = d / 6 ;

Ответить на вопрос
Ответы (1)
TTpocTo9l 24 февр. 2022 г., 09:06:14

Переменная d.

Div это частное от деления т.

Е. залезет в целый тип данных , как и а, с.

Оомп 20 янв. 2022 г., 18:07:11 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма : a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма : a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

DariaErohina1 13 янв. 2022 г., 12:22:33 | 5 - 9 классы

Определите значение переменной b после выполнения алгоритма :a : = 10b : = 18a : = b mod 3 + a div 2b : = a + b?

Определите значение переменной b после выполнения алгоритма :

a : = 10

b : = 18

a : = b mod 3 + a div 2

b : = a + b.

Яна223 28 февр. 2022 г., 16:02:20 | студенческий

Даны две переменные целого типа А и В?

Даны две переменные целого типа А и В.

Если их значение не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения.

Mi616 27 февр. 2022 г., 04:27:02 | 10 - 11 классы

Помогите пожалуйста123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =?

Помогите пожалуйста

123 mod 10 + 123 div 10 mod 10 + 123 div 10 div 10 mod 10 =.

Froggy2005 25 февр. 2022 г., 23:54:15 | 5 - 9 классы

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Какое число необходимо подать на вход программе, чтобы было выведено число 6387?

Var n : integer ;

begin

readln(n) ;

writeln(n div 100 mod 10 * 1000 + n div 10 mod 10 * 100 + n mod 10 * 10 + n div 1000) ;

end.

Илья111111333 16 апр. 2022 г., 19:14:29 | 10 - 11 классы

Вычислить значения выражений : 100 div 10 mod 3?

Вычислить значения выражений : 100 div 10 mod 3.

Vovaplatow9597 1 февр. 2022 г., 09:09:21 | 5 - 9 классы

Даны две переменные целого типа : A и B?

Даны две переменные целого типа : A и B.

Если их значения не

равны, то присвоить каждой переменной большее из этих значений, а если

равны, то присвоить переменным нулевые значения.

Вывести новые

значения переменных A и B.

49Б.

Nel8l2aRaangekilla 28 мая 2022 г., 12:46:34 | 5 - 9 классы

Прочитать с экрана 30 имен, сосчитать сколько среди них имен Петя ?

Прочитать с экрана 30 имен, сосчитать сколько среди них имен Петя .

Замечание - использовать только 3 переменных.

Abc

a - текущ имя(строковый)

b - переменная(кол - во имен Петя)

с - переменная(цель - сколько всего имен).

Max480 22 янв. 2022 г., 17:14:37 | 5 - 9 классы

Ввести слово?

Ввести слово.

Определить является ли оно палиндромом.

(Используя div)

Pascal Turbo.

Vladuk9666 4 июн. 2022 г., 18:31:49 | 5 - 9 классы

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Как вывести функцию сравнения двух чисел в паскале с помощью mod и div не используя IF?

Напишите программу, которая считывает два целых положительных числа aa и bb и выводит наибольшее значение из них.

На этой странице находится вопрос Какая из переменных может не является целой ?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.