Прочитать с экрана 30 имен, сосчитать сколько среди них имен Петя ?

Информатика | 5 - 9 классы

Прочитать с экрана 30 имен, сосчитать сколько среди них имен Петя .

Замечание - использовать только 3 переменных.

Abc

a - текущ имя(строковый)

b - переменная(кол - во имен Петя)

с - переменная(цель - сколько всего имен).

Ответить на вопрос
Ответы (1)
Мимимишкаа 28 мая 2022 г., 12:46:36

Решение на паскале :

var a : string ; b, c : byte ;

begin b : = 0 ; c : = 0 ; for c : = 1 to 30 do begin readln(a) ; if a = 'Петя' then b : = b + 1 ; end ; write(b) ;

end.

Azizjon211 11 мар. 2022 г., 15:37:01 | 10 - 11 классы

Написать программу, которая будет выполнять функцию команды dir (просмотр содержимого текущей директории) в операционной системе Microsoft DOS?

Написать программу, которая будет выполнять функцию команды dir (просмотр содержимого текущей директории) в операционной системе Microsoft DOS.

Данная команда выводит на экран список папок и файлов, которые содержаться в текущем каталоге.

Программа должна выводить на экран следующую информацию о файлах :

имя файла или папки ;

размер файла ;

дата последнего изменения файла,

файловые атрибуты ( скрытый файл, файл только для чтения).

Laura536 2 апр. 2022 г., 02:12:39 | 5 - 9 классы

Имя, обозначающее множество об?

Имя, обозначающее множество об.

Kira234 18 янв. 2022 г., 16:06:49 | 1 - 4 классы

Объект и его свойства?

Объект и его свойства.

Из скольких слов может состоять имя объектов.

Приведи свои примеры.

Omarovkaguseyna 9 февр. 2022 г., 16:28:43 | 5 - 9 классы

Кто как правило дает имя файлу?

Кто как правило дает имя файлу.

Marinkapetrik 14 мар. 2022 г., 01:03:03 | 1 - 4 классы

Определи фамилия и имя кого из однокласкиков займет в памяти компьютпра больше места например имя и фамилия Ахмедова мехинПожалуста помогитеЗаранее спасибо?

Определи фамилия и имя кого из однокласкиков займет в памяти компьютпра больше места например имя и фамилия Ахмедова мехин

Пожалуста помогите

Заранее спасибо.

FaNtoMLvLPro 16 мая 2022 г., 21:12:40 | 5 - 9 классы

Система имен в Интернете?

Система имен в Интернете?

(8 Букв).

Саша3544 6 апр. 2022 г., 23:46:30 | 1 - 4 классы

Зашифруй свое имя Дима?

Зашифруй свое имя Дима.

Volkovanicka 28 февр. 2022 г., 23:07:28 | 1 - 4 классы

Каждый файл имеет собственное имя и?

Каждый файл имеет собственное имя и.

Иэмонтин 5 февр. 2022 г., 05:15:49 | 5 - 9 классы

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию?

Напишите программу которая 10 раз выводит на экран ваши имя и фамилию.

177Lisa771 5 янв. 2022 г., 03:02:11 | 5 - 9 классы

Как связано имя Джорджа Буля со словами "и, или"?

Как связано имя Джорджа Буля со словами "и, или".

На этой странице находится вопрос Прочитать с экрана 30 имен, сосчитать сколько среди них имен Петя ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.