С клавиатуры вводится целое число?

Информатика | 5 - 9 классы

С клавиатуры вводится целое число.

Если оно двухзначное, то вывести удвоеную сумму на экран.

Помоги пожалуйста.

Спасибо.

Ответить на вопрос
Ответы (2)
Remizovrodion1 10 окт. 2021 г., 14:37:31

70 140 ну например а так то много способов.

Ezalevskiy 10 окт. 2021 г., 14:37:32

Var n : integer ;

Begin

Readln(n) ;

If n dig 10>0 then writeln(n * 2) ;

End.

NReg01 17 янв. 2021 г., 01:33:54 | 5 - 9 классы

(программирование паскаль) помогите пожалуйста?

(программирование паскаль) помогите пожалуйста!

C клавиатуры вводится целое число.

Вывести на экран : следующее число, удвоенное значение числа, квадрат числа, куб числа, квадратный корень числа.

Астерия 11 авг. 2021 г., 10:56:52 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Chuklinal2016 17 мар. 2021 г., 13:45:40 | 5 - 9 классы

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2?

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2.

Результат вывести на экран.

ЗАРАНЕЕ СПАСИБО.

Aijaka1980 14 апр. 2021 г., 09:42:08 | 10 - 11 классы

Вывести на экран значение n?

Вывести на экран значение n!

, n – целое число, вводимое с клавиатуры.

Ainura0009999999 9 июн. 2021 г., 12:33:30 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Напишите программу на языке JavaScript.

Каттття 20 мая 2021 г., 00:29:16 | 5 - 9 классы

С клавиатуры вводятся x, y и z?

С клавиатуры вводятся x, y и z.

Вывести на экран удвоенное наименьшее из них.

Уля090730 14 янв. 2021 г., 07:49:14 | 5 - 9 классы

Дано двухзначное число которое вводится с клавиатуры?

Дано двухзначное число которое вводится с клавиатуры.

Напишите програму которая найдет сумму его цифр.

ЗАРАНЬЕ СПАСИБО.

Юля1996гр 19 сент. 2021 г., 04:30:50 | 5 - 9 классы

Помогите пожалуйста с задачей с массивом :Задан одномерный массив А (10), заполненный целыми числами?

Помогите пожалуйста с задачей с массивом :

Задан одномерный массив А (10), заполненный целыми числами.

Вывести на экран только чётные его элементы.

P. S.

Числа вводим с клавиатуры.

Satanika24 21 июл. 2021 г., 14:47:29 | 5 - 9 классы

Найти и вывести на экран все целые числа из промежутка от 1 до K, в десятичной записи которых есть цифра 7?

Найти и вывести на экран все целые числа из промежутка от 1 до K, в десятичной записи которых есть цифра 7.

K вводится с клавиатуры

Pascal ABC.

Turahonovnozim 5 авг. 2021 г., 22:27:01 | 5 - 9 классы

С клавиатуры вводится любое целое число?

С клавиатуры вводится любое целое число.

Является ли оно нечетным.

На этой странице сайта вы найдете ответы на вопрос С клавиатуры вводится целое число?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.