Вывести на экран значение n?

Информатика | 10 - 11 классы

Вывести на экран значение n!

, n – целое число, вводимое с клавиатуры.

Ответить на вопрос
Ответы (1)
64769504 14 апр. 2021 г., 09:42:13

Var i, n : integer ; nf : longint ;

begin readln(n) ; nf : = 1 ; for i : = 1 to n do nf : = nf * i ; writeln(nf) ;

end.

NReg01 17 янв. 2021 г., 01:33:54 | 5 - 9 классы

(программирование паскаль) помогите пожалуйста?

(программирование паскаль) помогите пожалуйста!

C клавиатуры вводится целое число.

Вывести на экран : следующее число, удвоенное значение числа, квадрат числа, куб числа, квадратный корень числа.

Астерия 11 авг. 2021 г., 10:56:52 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Kurka3Adruha 30 янв. 2021 г., 11:31:42 | 5 - 9 классы

Заполнить массив из 15 элементов целыми числами с клавиатуры, и вывести на экран те элементы, у которых номер совпадает со значениемВ паскале?

Заполнить массив из 15 элементов целыми числами с клавиатуры, и вывести на экран те элементы, у которых номер совпадает со значением

В паскале.

Юля1996гр 19 сент. 2021 г., 04:30:50 | 5 - 9 классы

Помогите пожалуйста с задачей с массивом :Задан одномерный массив А (10), заполненный целыми числами?

Помогите пожалуйста с задачей с массивом :

Задан одномерный массив А (10), заполненный целыми числами.

Вывести на экран только чётные его элементы.

P. S.

Числа вводим с клавиатуры.

Николай11123 9 апр. 2021 г., 17:19:53 | 5 - 9 классы

Напишите программу, которая выводит на экран таблицу умножения на n ( n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры)?

Напишите программу, которая выводит на экран таблицу умножения на n ( n - целое число в диапазоне от 2 до 10, вводимое с клавиатуры).

АмандаСвифтр 10 авг. 2021 г., 21:37:40 | 5 - 9 классы

С клавиатуры заданы 3 числа, найдите наибольшее из этих чисел , вывести эти числа на экран в порядке убывания?

С клавиатуры заданы 3 числа, найдите наибольшее из этих чисел , вывести эти числа на экран в порядке убывания.

Satanika24 21 июл. 2021 г., 14:47:29 | 5 - 9 классы

Найти и вывести на экран все целые числа из промежутка от 1 до K, в десятичной записи которых есть цифра 7?

Найти и вывести на экран все целые числа из промежутка от 1 до K, в десятичной записи которых есть цифра 7.

K вводится с клавиатуры

Pascal ABC.

Egor2701 21 окт. 2021 г., 21:51:18 | 5 - 9 классы

Помогите, срочно ) Реализовать проверку минимального введенного значения с клавиатуры , вывести на экран консольного вывода?

Помогите, срочно ) Реализовать проверку минимального введенного значения с клавиатуры , вывести на экран консольного вывода.

Innusik009 7 апр. 2021 г., 22:40:13 | 5 - 9 классы

Задача по информатике?

Задача по информатике.

Надо сделать в КуМире

ввести с клавиатуры 5 целых чисел, найти среднее арифметческое.

Если результат четное число, то вывести его на экран.

Kyzman789rustam 10 окт. 2021 г., 14:37:26 | 5 - 9 классы

С клавиатуры вводится целое число?

С клавиатуры вводится целое число.

Если оно двухзначное, то вывести удвоеную сумму на экран.

Помоги пожалуйста.

Спасибо.

Вы открыли страницу вопроса Вывести на экран значение n?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 10 - 11 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.