Дано двухзначное число которое вводится с клавиатуры?

Информатика | 5 - 9 классы

Дано двухзначное число которое вводится с клавиатуры.

Напишите програму которая найдет сумму его цифр.

ЗАРАНЬЕ СПАСИБО.

Ответить на вопрос
Ответы (1)
Faridakireevna 14 янв. 2021 г., 07:49:15

Var a, s : integer ;

begin

write('a = ') ;

readln(a) ;

s : = (a div 10) + (a mod 10) ;

writeln('s = ', s) ;

end.

Пример :

a = 25

s = 7.

Huhyugtyftrfdtdu 10 мар. 2021 г., 11:01:34 | 10 - 11 классы

Чуваки, помогите?

Чуваки, помогите.

Не шарю совсем, надо написать программу и лучше с объяснениями.

Дано натуральное число.

Верно ли, что в данном числе нет данной цифры А (цифру А вводить с клавиатуры).

Eugene98 19 июл. 2021 г., 23:24:48 | 10 - 11 классы

С клавиатуры вводится трехзначное число?

С клавиатуры вводится трехзначное число.

Составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен.

Misszhogol 4 авг. 2021 г., 22:42:11 | 5 - 9 классы

Вводится двухзначное число, найти произведение цифр этого числа?

Вводится двухзначное число, найти произведение цифр этого числа.

Авиарана 4 авг. 2021 г., 14:21:38 | 5 - 9 классы

Решите пожалуйста 7 классНайти сумму цифр двухзначного числа, прошу вас, заранее спасибо?

Решите пожалуйста 7 класс

Найти сумму цифр двухзначного числа, прошу вас, заранее спасибо.

Двоишник23 17 мар. 2021 г., 05:21:05 | 5 - 9 классы

Написать программу которая сумму всех цифр пятизначного числа х который вводится с клавиатуры и определит заканчивается ли эта сумма на три и четная эта сумма или нетИнформатика 8 класс?

Написать программу которая сумму всех цифр пятизначного числа х который вводится с клавиатуры и определит заканчивается ли эта сумма на три и четная эта сумма или нет

Информатика 8 класс.

Оля200518 8 февр. 2021 г., 00:02:52 | 5 - 9 классы

С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5?

С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5.

Подсчитать количество и сумму тех, которые больше 10.

Yaqy 14 июл. 2021 г., 15:01:52 | 10 - 11 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

С клавиатуры вводится три четырёх значных числа.

Найти сумму нечётных цифр в наименьшем числе.

Katushka16 8 дек. 2021 г., 13:43:17 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное?

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Sobirovamariya 3 июл. 2021 г., 03:51:19 | 5 - 9 классы

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем?

С клавиатуры вводится четырехзначное число найдите сумму цифр в этом числе кратных трем.

Kyzman789rustam 10 окт. 2021 г., 14:37:26 | 5 - 9 классы

С клавиатуры вводится целое число?

С клавиатуры вводится целое число.

Если оно двухзначное, то вывести удвоеную сумму на экран.

Помоги пожалуйста.

Спасибо.

На странице вопроса Дано двухзначное число которое вводится с клавиатуры? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.