С клавиатуры вводятся x, y и z?

Информатика | 5 - 9 классы

С клавиатуры вводятся x, y и z.

Вывести на экран удвоенное наименьшее из них.

Ответить на вопрос
Ответы (1)
Arbratanov1 20 мая 2021 г., 00:29:17

Var x, y, z, min : integer ;

begin

writeln('x, y, z : ') ;

readln(x, y, z) ;

if x.

NReg01 17 янв. 2021 г., 01:33:54 | 5 - 9 классы

(программирование паскаль) помогите пожалуйста?

(программирование паскаль) помогите пожалуйста!

C клавиатуры вводится целое число.

Вывести на экран : следующее число, удвоенное значение числа, квадрат числа, куб числа, квадратный корень числа.

Астерия 11 авг. 2021 г., 10:56:52 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Chuklinal2016 17 мар. 2021 г., 13:45:40 | 5 - 9 классы

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2?

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2.

Результат вывести на экран.

ЗАРАНЕЕ СПАСИБО.

Ainura0009999999 9 июн. 2021 г., 12:33:30 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Напишите программу на языке JavaScript.

Ghdv 22 мая 2021 г., 11:57:22 | 5 - 9 классы

С клавиатуры вводят 3 числа?

С клавиатуры вводят 3 числа.

Определить существует ли треугольник с такими сторонами.

Если да - найти его площадь.

Если нет - вывести сообщение об этом на экран.

Мамонтенок12 3 апр. 2021 г., 12:33:46 | 5 - 9 классы

С клавиатуры вводится число n?

С клавиатуры вводится число n.

Заполнить массив с клавиатуры n значениями и вывести их в обратно порядке.

Satanika24 21 июл. 2021 г., 14:47:29 | 5 - 9 классы

Найти и вывести на экран все целые числа из промежутка от 1 до K, в десятичной записи которых есть цифра 7?

Найти и вывести на экран все целые числа из промежутка от 1 до K, в десятичной записи которых есть цифра 7.

K вводится с клавиатуры

Pascal ABC.

Gulenkoeva8 20 мая 2021 г., 20:04:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

С клавиатуры вводится строка.

Подсчитать и вывести среднее арифметическое цифр в строке.

С клавиатуры вводится строка.

Подсчитать и вывести сумму чисел в строке.

С клавиатуры вводится строка.

Подсчитать и вывести произведение четных чисел в строке, если таких чисел нет, то вывести 0.

Mihs1 29 сент. 2021 г., 02:01:09 | 5 - 9 классы

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 ?

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 .

Вывести на экран произведение.

Kyzman789rustam 10 окт. 2021 г., 14:37:26 | 5 - 9 классы

С клавиатуры вводится целое число?

С клавиатуры вводится целое число.

Если оно двухзначное, то вывести удвоеную сумму на экран.

Помоги пожалуйста.

Спасибо.

На этой странице сайта размещен вопрос С клавиатуры вводятся x, y и z? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 5 - 9 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.