Вводится число с клавиатуры?

Информатика | 10 - 11 классы

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Ответить на вопрос
Ответы (1)
Таня20061984 11 авг. 2021 г., 10:56:58

Var a : integer ;

begin

write('a = ') ;

readln(a) ;

if a mod 2 = 0

then writeln('Число ', a, ' четное')

else writeln('Число ', a, ' нечетное')

end.

Пример :

a = 28

Число 28 четное.

Chuklinal2016 17 мар. 2021 г., 13:45:40 | 5 - 9 классы

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2?

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2.

Результат вывести на экран.

ЗАРАНЕЕ СПАСИБО.

Полина200679 9 апр. 2021 г., 22:06:42 | 5 - 9 классы

Вводится число?

Вводится число.

Если оно четное, то прибавить к нему 5 и вывести ответ.

Если нечетное, то вычесть из него 10 и вывести ответ.

Ainura0009999999 9 июн. 2021 г., 12:33:30 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Напишите программу на языке JavaScript.

Ghdv 22 мая 2021 г., 11:57:22 | 5 - 9 классы

С клавиатуры вводят 3 числа?

С клавиатуры вводят 3 числа.

Определить существует ли треугольник с такими сторонами.

Если да - найти его площадь.

Если нет - вывести сообщение об этом на экран.

Каттття 20 мая 2021 г., 00:29:16 | 5 - 9 классы

С клавиатуры вводятся x, y и z?

С клавиатуры вводятся x, y и z.

Вывести на экран удвоенное наименьшее из них.

Den174 30 апр. 2021 г., 20:21:04 | 5 - 9 классы

Написать программу которая определит сумму всех цифр пятизначного числа x(вводятся с клавиатуры) и вывести на экран сообщение?

Написать программу которая определит сумму всех цифр пятизначного числа x(вводятся с клавиатуры) и вывести на экран сообщение.

И определить заканчивается эта сумма на 3, является ли эта сумма четным.

Gulenkoeva8 20 мая 2021 г., 20:04:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

С клавиатуры вводится строка.

Подсчитать и вывести среднее арифметическое цифр в строке.

С клавиатуры вводится строка.

Подсчитать и вывести сумму чисел в строке.

С клавиатуры вводится строка.

Подсчитать и вывести произведение четных чисел в строке, если таких чисел нет, то вывести 0.

Mihs1 29 сент. 2021 г., 02:01:09 | 5 - 9 классы

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 ?

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 .

Вывести на экран произведение.

НастикNike 8 окт. 2021 г., 00:46:35 | 5 - 9 классы

1. / Вводится любое число с клавиатуры?

1. / Вводится любое число с клавиатуры.

Если оно четное умножить его на 2, иначе прибавить 1.

Полученное число вывести на экран.

2. / На экране выводится сообщение «Сколько в 1 байте бит?

» Если вводится правильное число, то на экране выводится сообщение «Молодец!

», иначе – «Повтори единицы измерения количества информации».

ПАСКАЛЬ.

Kyzman789rustam 10 окт. 2021 г., 14:37:26 | 5 - 9 классы

С клавиатуры вводится целое число?

С клавиатуры вводится целое число.

Если оно двухзначное, то вывести удвоеную сумму на экран.

Помоги пожалуйста.

Спасибо.

На этой странице вы найдете ответ на вопрос Вводится число с клавиатуры?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.