С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2?

Информатика | 5 - 9 классы

С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2.

Результат вывести на экран.

ЗАРАНЕЕ СПАСИБО.

Ответить на вопрос
Ответы (1)
Kriscocom 17 мар. 2021 г., 13:45:45

Program v ;

Var a, b : integer ;

BEGIN

a : = 1 ;

While (a mod 2 0) do begin

readln (a) ;

if (a mod 2 0) then

b : = b + a ;

end ;

writeln (b) ;

END.

Астерия 11 авг. 2021 г., 10:56:52 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Ainura0009999999 9 июн. 2021 г., 12:33:30 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Напишите программу на языке JavaScript.

Каттття 20 мая 2021 г., 00:29:16 | 5 - 9 классы

С клавиатуры вводятся x, y и z?

С клавиатуры вводятся x, y и z.

Вывести на экран удвоенное наименьшее из них.

Karinaalex56 1 окт. 2021 г., 17:29:10 | 5 - 9 классы

Организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0?

Организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0.

После ввода нуля, показать на экран количество чисел, которые были введены, их общую сумму и среднее арифметическое.

Срочно!

В Паскале через repeat.

Gulenkoeva8 20 мая 2021 г., 20:04:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

С клавиатуры вводится строка.

Подсчитать и вывести среднее арифметическое цифр в строке.

С клавиатуры вводится строка.

Подсчитать и вывести сумму чисел в строке.

С клавиатуры вводится строка.

Подсчитать и вывести произведение четных чисел в строке, если таких чисел нет, то вывести 0.

Mihs1 29 сент. 2021 г., 02:01:09 | 5 - 9 классы

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 ?

Составить программу которая вводит с клавиатуры и умножает числа до тех пор пока протизведение не превысит 1000 .

Вывести на экран произведение.

АртемКириченко 24 апр. 2021 г., 10:30:44 | 5 - 9 классы

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0?

Напишите программу которая вводит с клавиатуры числа до тех пор пока не будет введено число 0.

В конце работы программы на экран выводится сумма и произведение введенных чисел.

Mariya221197 10 мая 2021 г., 10:42:30 | 10 - 11 классы

Вводится последовательность целых чисел до тех пор, пока не будет введено число 0?

Вводится последовательность целых чисел до тех пор, пока не будет введено число 0.

После ввода числа 0 программа должна вывести минимальное число.

Интересует только JAVA или C#.

Kyzman789rustam 10 окт. 2021 г., 14:37:26 | 5 - 9 классы

С клавиатуры вводится целое число?

С клавиатуры вводится целое число.

Если оно двухзначное, то вывести удвоеную сумму на экран.

Помоги пожалуйста.

Спасибо.

УченикСОШ45 30 июн. 2021 г., 20:23:32 | 10 - 11 классы

Написать рекурсивную процедуру для ввода с клавиатуры последовательности чисел(окончание ввода - 0) и вывода ее на экран в обратном порядке?

Написать рекурсивную процедуру для ввода с клавиатуры последовательности чисел(окончание ввода - 0) и вывода ее на экран в обратном порядке.

C#.

На этой странице вы найдете ответ на вопрос С клавиатуры вводится последовательность чисел необходимо их сумировать пока не будет введено число кратное 2?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.