Дана строка символов?

Информатика | 10 - 11 классы

Дана строка символов.

Подсчитать количество вхождений буквы "n".

Ответить на вопрос
Ответы (1)
Ainurai 19 июн. 2020 г., 02:48:56

Поставь наилучшее

var n : string ; d : Char ; i, h : integer ;

begin

Readln(d) ; / / Символ

readln(n) ; / / Строка

h : = 0 ;

for i : = 1 to Length(n) do if n[i] = d then Inc(h) ;

Writeln ;

Writeln(h) ;

readln ;

end.

Irka7 25 мая 2020 г., 10:45:46 | 10 - 11 классы

Помогите с Pascal пожалуйста Задача : Подсчитать кол - во вхождений заданной буквы в строку и заменить эту букву на другую?

Помогите с Pascal пожалуйста Задача : Подсчитать кол - во вхождений заданной буквы в строку и заменить эту букву на другую.

Кицюня095 23 янв. 2020 г., 07:00:42 | 5 - 9 классы

Дана строка?

Дана строка.

Подсчитать количество слов , начинающихся с буквы Б.

Anavera 12 янв. 2020 г., 10:28:12 | 10 - 11 классы

Помогите решить на Packal , пожалуйста, ооооочень надо?

Помогите решить на Packal , пожалуйста, ооооочень надо.

Дан символ С и строки S, S0.

Перед каждым вхождением символа С в строку S вставить строку S0.

Nikitagalinsk 2 нояб. 2020 г., 23:55:29 | 10 - 11 классы

Помогите решить задачу в паскале?

Помогите решить задачу в паскале.

Дана строка символов р1, р2, .

, рn.

Определить число вхождений в последовательность группы букв "xyz".

Вырезать фрагмент из текста между первым и вторым вхождением группы символов "xyz".

Rimma06 10 окт. 2020 г., 00:55:21 | 10 - 11 классы

Написать прогу в С + + ?

Написать прогу в С + + .

Дана строка, состоящая из групп нулей и единиц.

Подсчитать количество единиц в группах с нечетным количеством символов.

13Vlad 19 янв. 2020 г., 12:29:54 | 5 - 9 классы

Во введенной строке подсчитайте количество символов " * " и символов "?

Во введенной строке подсчитайте количество символов " * " и символов "!

". Информатика.

Паскаль.

Строки.

Camal111 4 мая 2020 г., 15:15:19 | 5 - 9 классы

Дан текстовый файл?

Дан текстовый файл.

Подсчитать количество символов в каждой строке.

Lemai2005 19 сент. 2020 г., 16:16:29 | 10 - 11 классы

Дан текстовый файл?

Дан текстовый файл.

Подсчитать количество строк, в которых вторым стоит символ « + », а предпоследним « - ».

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

Sanek05121983r 13 июн. 2020 г., 14:49:04 | 10 - 11 классы

Подсчитайте количество гласных латинских букв в строке?

Подсчитайте количество гласных латинских букв в строке.

(ПАСКАЛЬ).

На этой странице находится ответ на вопрос Дана строка символов?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.