Дана строка слова в которой разделены пробелом, подсчитайте количество слов в этой строке?

Информатика | 10 - 11 классы

Дана строка слова в которой разделены пробелом, подсчитайте количество слов в этой строке.

Ответить на вопрос
Ответы (1)
Роза20000000 24 июн. 2020 г., 06:59:46

Var i, k : integer ; s : string ;

begin Write('Введите текст : ') ; Readln(s) ; k : = 1 ; for i : = 1 to Length(s) do if s[i] = ' ' then Inc(k) ; Writeln('Количество слов в строке равно ', k)

end.

Пример работы программы

Введите текст : Карл у Клары украл кораллы.

Количество слов в строке равно 5.

Rudywade 13 янв. 2020 г., 14:58:31 | 10 - 11 классы

Заданы М строк слов, которые вводятся с клавиатуры?

Заданы М строк слов, которые вводятся с клавиатуры.

Подсчитать количество гласных букв в каждой из заданных строк.

Alexandrar85 8 февр. 2020 г., 19:43:52 | 10 - 11 классы

Определить количество слов в строке?

Определить количество слов в строке.

Слова отделяются одним или несколькими пробелами.

Dilya03276 24 февр. 2020 г., 02:57:42 | 5 - 9 классы

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL?

Дана строка заканчивающаяся точкой подсчитать сколько в строке слов с тремя буквами PASCAL.

Kiri4ka2101 25 февр. 2020 г., 02:39:32 | 10 - 11 классы

Дан текст в виде строки?

Дан текст в виде строки.

Слова в строке разделены несколькими пробелами.

Требуется удалить лишние пробелы, оставив только по одному между словами.

Кицюня095 23 янв. 2020 г., 07:00:42 | 5 - 9 классы

Дана строка?

Дана строка.

Подсчитать количество слов , начинающихся с буквы Б.

Anikamega 8 июл. 2020 г., 09:08:12 | 10 - 11 классы

Дана строка, заканчивающаяся точкой?

Дана строка, заканчивающаяся точкой.

Подсчитать, сколько в ней слов.

Nishpor79 13 авг. 2020 г., 04:30:09 | 10 - 11 классы

Дана строка, заканчивающаяся точкой?

Дана строка, заканчивающаяся точкой.

Подсчитать, сколько слов в строке.

(язык С + + ).

Gentle123 4 мая 2020 г., 04:51:03 | 10 - 11 классы

Определить количество слов в строке?

Определить количество слов в строке.

Слова отделяются одним или несколькими пробелами.

Dasha0960 26 дек. 2020 г., 19:14:58 | 5 - 9 классы

Дана строка, слова в которой разделены пробелами?

Дана строка, слова в которой разделены пробелами.

Поменяйте местами самое длинное и самое короткое слово.

Тема Строки.

(Packal ABC.

NET Версия 3.

0 сборка 1157).

Sesnation 19 авг. 2020 г., 09:04:03 | 5 - 9 классы

Дано предложение - строка?

Дано предложение - строка.

Подсчитать количество слов, начинающихся с буквы 'а' написать программу на паскале.

На этой странице сайта размещен вопрос Дана строка слова в которой разделены пробелом, подсчитайте количество слов в этой строке? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.