Дан радиус окружности, Найти диаметрРешить в PascalABC?

Информатика | 5 - 9 классы

Дан радиус окружности, Найти диаметр

Решить в PascalABC.

Ответить на вопрос
Ответы (1)
LalaMukhtarova14 23 янв. 2022 г., 00:33:26

Ну лооол, ребята, радиос - половина диаметра.

Var

r : longint ;

begin

read (r) ;

write (r * 2) ;

end.

2000000002 16 янв. 2022 г., 11:27:40 | 5 - 9 классы

Срочно нужна помощь, pascalabc?

Срочно нужна помощь, pascalabc.

Net.

Марк20030220 19 янв. 2022 г., 19:28:20 | 5 - 9 классы

1)Даны два целых числа?

1)Даны два целых числа.

Вычислить сумму, разность, произведение и частное их квадратов.

2)дана сторона равностороннего треугольника.

Найти его высоты и радиус описанной и вписанной окружности.

Lananore 10 янв. 2022 г., 23:34:43 | 5 - 9 классы

Дан радиус окружности, найдите площадь круга (информатика)?

Дан радиус окружности, найдите площадь круга (информатика).

Исла 10 янв. 2022 г., 01:32:17 | 1 - 4 классы

Напишите любые 5 программ с циклом со счетчиком в PascalABC?

Напишите любые 5 программ с циклом со счетчиком в PascalABC.

Дарья5793 5 апр. 2022 г., 22:40:36 | 10 - 11 классы

Составить программу нахождения длины окружности по указанному радиусу R?

Составить программу нахождения длины окружности по указанному радиусу R.

Используя указатели.

(язык с + + )

Дано трехзначное число.

Найти произведение цифр числа.

(язык Паскаль)

Меньшее из трех чисел увеличить в 3 раза.

(язык с + + ).

Dim250696 21 мар. 2022 г., 00:10:52 | 5 - 9 классы

Напишите программу в PascalABC : нахождение наибольшего целого делителя целого числа?

Напишите программу в PascalABC : нахождение наибольшего целого делителя целого числа.

Stupakov83 31 янв. 2022 г., 01:18:33 | 5 - 9 классы

Написать программу для решения уравнения ax = b в PascalABC?

Написать программу для решения уравнения ax = b в PascalABC.

Kotenok2005ann 15 мар. 2022 г., 14:21:44 | 5 - 9 классы

Прошу решите на PascalABC или PhytonДано натуральное число?

Прошу решите на PascalABC или Phyton

Дано натуральное число.

Требуется разделить запятыми тройки его цифр(считая справа).

Входные данные содержат натуральное число, не превосходящее 10 в 100

Выходные данные.

То же число, разделяя тройки цифр запятыми.

Примеры :

Входные Выходные

1000 1, 000

12345 12, 345.

Патя20 17 мая 2022 г., 03:09:49 | 5 - 9 классы

Срочно ПжДано целое число х?

Срочно Пж

Дано целое число х.

Вывести на экран модуль числа х.

С помощью PascalABC

Использовать условный оператор If.

Then.

Else.

NellyLove 30 янв. 2022 г., 03:21:36 | 5 - 9 классы

Дано натуральное число n найдите сумму его чисел и произведение?

Дано натуральное число n найдите сумму его чисел и произведение.

В PascalABC, и через команду while.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Дан радиус окружности, Найти диаметрРешить в PascalABC?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.