Срочно нужна помощь, pascalabc?

Информатика | 5 - 9 классы

Срочно нужна помощь, pascalabc.

Net.

Ответить на вопрос
Ответы (1)
Evgeny11114 16 янв. 2022 г., 11:27:45

Begin var m : = ReadInteger('m = ') ; var n : = ReadInteger('n = ') ; Writeln('Исходная матрица : ') ; var a : = MatrRandom(m, n, 10, 21).

Println ; Writeln('Измененная матрица : ') ; for var j : = 0 to a.

ColCount - 1 do Swap(a[1, j], a[2, j]) ; a.

Print ;

end.

Пример :

m = 5

n = 4

Исходная матрица : 16 17 14 17 21 20 12 19 11 16 14 19 14 20 12 18 11 20 17 14

Измененная матрица : 16 17 14 17 11 16 14 19 21 20 12 19 14 20 12 18 11 20 17 14.

Никита474 23 янв. 2022 г., 00:33:25 | 5 - 9 классы

Дан радиус окружности, Найти диаметрРешить в PascalABC?

Дан радиус окружности, Найти диаметр

Решить в PascalABC.

Вовае 5 февр. 2022 г., 02:04:44 | 5 - 9 классы

Нужна помощь в решении по информатике?

Нужна помощь в решении по информатике.

Исла 10 янв. 2022 г., 01:32:17 | 1 - 4 классы

Напишите любые 5 программ с циклом со счетчиком в PascalABC?

Напишите любые 5 программ с циклом со счетчиком в PascalABC.

Dim250696 21 мар. 2022 г., 00:10:52 | 5 - 9 классы

Напишите программу в PascalABC : нахождение наибольшего целого делителя целого числа?

Напишите программу в PascalABC : нахождение наибольшего целого делителя целого числа.

Stupakov83 31 янв. 2022 г., 01:18:33 | 5 - 9 классы

Написать программу для решения уравнения ax = b в PascalABC?

Написать программу для решения уравнения ax = b в PascalABC.

Патя20 17 мая 2022 г., 03:09:49 | 5 - 9 классы

Срочно ПжДано целое число х?

Срочно Пж

Дано целое число х.

Вывести на экран модуль числа х.

С помощью PascalABC

Использовать условный оператор If.

Then.

Else.

NellyLove 30 янв. 2022 г., 03:21:36 | 5 - 9 классы

Дано натуральное число n найдите сумму его чисел и произведение?

Дано натуральное число n найдите сумму его чисел и произведение.

В PascalABC, и через команду while.

Kekek17 24 янв. 2022 г., 05:49:01 | 10 - 11 классы

Срочно нужна помощь?

Срочно нужна помощь!

Valera89rus 4 июн. 2022 г., 03:56:24 | 10 - 11 классы

Срочно нужно помощь?

Срочно нужно помощь!

Saria666 11 мая 2022 г., 16:15:51 | 5 - 9 классы

Нужна помощь с заданием?

Нужна помощь с заданием.

((.

Вы находитесь на странице вопроса Срочно нужна помощь, pascalabc? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.