1. С клавиатуры вводится целое число N?

Информатика | 10 - 11 классы

1. С клавиатуры вводится целое число N.

Далее вводится N символов.

Подсчитать количество маленьких латинских букв.

Pascal.

Ответить на вопрос
Ответы (1)
Dmitriykrishto 17 мая 2021 г., 08:47:38

Program j7 ; var a : array of char ; n : integer ; i : integer ; cnt : integer ; begin WriteLn('Введите размер массива : ') ; ReadLn(n) ; SetLength(a, n) ; for i : = 0 to n - 1 do begin Write('Символ № ', i + 1, ' ') ; ReadLn(a[i]) ; / / Заполнение массива end ; for i : = 0 to n - 1 do begin Write(a[i] + ' ') ; / / Вывод массива (по желанию) end ; WriteLn() ; cnt : = 0 ; for i : = 0 to n - 1 do begin if a[i] in ['a'.

'z'] then begin Inc(cnt) ; / / подсчет маленьких латинских букв end ; end ; WriteLn('Количество маленьких латинских букв : ', cnt) ; Write('Нажмите клавишу ENTER для выхода.

') ; ReadLn() ; end.

Gold35 3 апр. 2021 г., 15:05:50 | 10 - 11 классы

С клавиатуры вводятся 3 целых числа?

С клавиатуры вводятся 3 целых числа.

Определить количество положительных чисел в этом наборе.

AzlagorTV 7 мар. 2021 г., 18:51:30 | 5 - 9 классы

С клавиатуры вводится l целых чисел?

С клавиатуры вводится l целых чисел.

Подсчитать кол - во печатных чисел и произведение положительных.

Данил1к 4 мар. 2021 г., 02:30:33 | 10 - 11 классы

С клавиатуры вводят символ ?

С клавиатуры вводят символ .

Составьте программу , которая выводит два следующих символа.

На языке pascal.

Анирам2 10 февр. 2021 г., 11:05:35 | 5 - 9 классы

СрочнноооС клавиатуры вводится целое число K (K?

Срочннооо

С клавиатуры вводится целое число K (K.

Vlasoffmisha20 20 сент. 2021 г., 23:42:30 | 5 - 9 классы

С клавиатуры вводятся два целых положительных числа?

С клавиатуры вводятся два целых положительных числа.

Найти их наименьшее общее кратное.

Pascal ABC

функцией.

Blablabla77714 21 июл. 2021 г., 15:54:40 | 5 - 9 классы

С клавиатуры вводится целое число K (K?

С клавиатуры вводится целое число K (K.

Оля200518 8 февр. 2021 г., 00:02:52 | 5 - 9 классы

С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5?

С клавиатуры вводятся числа, пока не будет введено число, делящееся на 5.

Подсчитать количество и сумму тех, которые больше 10.

Gulenkoeva8 20 мая 2021 г., 20:04:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

С клавиатуры вводится строка.

Подсчитать и вывести среднее арифметическое цифр в строке.

С клавиатуры вводится строка.

Подсчитать и вывести сумму чисел в строке.

С клавиатуры вводится строка.

Подсчитать и вывести произведение четных чисел в строке, если таких чисел нет, то вывести 0.

Sergiy123 24 окт. 2021 г., 01:08:15 | 5 - 9 классы

С клавиатуры вводится строка?

С клавиатуры вводится строка.

Подсчитать сколько раз в нее входит подстрока abc.

MargoGulina 15 нояб. 2021 г., 12:55:27 | студенческий

В массиве из 10 чисел подсчитать количество элементов, большихnи меньшихm(параметры m и n вводятся с клавиатуры)?

В массиве из 10 чисел подсчитать количество элементов, больших

n

и меньших

m

(параметры m и n вводятся с клавиатуры).

Pascal ABC.

Вы находитесь на странице вопроса 1. С клавиатуры вводится целое число N? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.