Найти сумму 10 элементов массива (на языке Паскаль)?

Информатика | 5 - 9 классы

Найти сумму 10 элементов массива (на языке Паскаль).

Ответить на вопрос
Ответы (2)
Danikluch 22 дек. 2020 г., 14:22:44

Var

i, sum : integer ;

a : array[1.

10] of integer ;

begin

sum : = 0 ;

for i : = 1 to 10 do

begin

a[i] : = 1 + random(99) ;

write(a[i], ' ') ;

sum : = sum + a[i] ;

end ;

writeln ;

write('Сумма : ', sum) ;

end.

Kris1208 22 дек. 2020 г., 14:22:49

Program prog ;

Uses crt ;

var a : array[1.

10] of integer ; s, i : integer ;

begin

clrscr ;

for i : = 1 to 10 do

begin

write('a[', i, '] = ') ;

readln(a[i]) ;

s : = s + a[i] ;

end ;

writeln ;

writeln('Sum = ', s) ;

end.

Abdusalamova99 8 апр. 2020 г., 20:11:35 | 10 - 11 классы

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0?

Составить программу на языке Паскаль : 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0.

2)В массиве М из 10 целых чисел найти количество элементов равных 3.

3)В массиве из 8 целых найти номер массива с наибольшим значением.

4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента.

5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

Миньон4 2 янв. 2020 г., 08:46:10 | 10 - 11 классы

Дан массив всех целых чисел ?

Дан массив всех целых чисел .

Найти сумму элементов в массиве.

(Паскаль).

Volchokandr 29 мар. 2020 г., 02:58:57 | 10 - 11 классы

Найти наибольший элемент массива 5 на 5?

Найти наибольший элемент массива 5 на 5.

Найти сумму.

В паскале.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

Настя631прдлвптррии 2 июн. 2020 г., 15:30:58 | 5 - 9 классы

1) Удвоить все элементы массива?

1) Удвоить все элементы массива.

2)Найти сумму элементов двух массивов одинаковой размерности.

4) Найти Минимальные элементы массива и его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива 7) Определить количество максимальных элементов массива P.

S Ребят, все в паскале.

Заранее спасибо = *.

Bashkatovamash 3 нояб. 2020 г., 18:19:30 | 10 - 11 классы

Дан массив B(n * m)?

Дан массив B(n * m).

Элементы массива ввести в программе.

Найти сумму четных элементов массива.

Паскаль.

Lenagosa 1 мая 2020 г., 08:00:24 | 5 - 9 классы

Найти и вывести на экран сумму нечётных элементов массива и количество отрицательных?

Найти и вывести на экран сумму нечётных элементов массива и количество отрицательных.

Паскаль.

YSHAKURSKAYA1 26 июл. 2020 г., 20:17:46 | 5 - 9 классы

Найти минимальный элемент массива и его индекса (в паскале)?

Найти минимальный элемент массива и его индекса (в паскале).

Катерина706 18 янв. 2020 г., 03:57:13 | 5 - 9 классы

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки?

Найдите сумму всех элементов двумерного массива и сумму элементов каждой строки.

(паскаль).

Maksimys0067 20 окт. 2020 г., 02:33:59 | 5 - 9 классы

Паскаль найти сумму первых пяти и последних пяти и сравнить сумму элементов массива?

Паскаль найти сумму первых пяти и последних пяти и сравнить сумму элементов массива.

Если вам необходимо получить ответ на вопрос Найти сумму 10 элементов массива (на языке Паскаль)?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.