Найти минимальный элемент массива и его индекса (в паскале)?

Информатика | 5 - 9 классы

Найти минимальный элемент массива и его индекса (в паскале).

Ответить на вопрос
Ответы (1)
Дашулька200001 26 июл. 2020 г., 20:17:53

Const n = 30 ;

var a : array [1.

N] of integer ; i, mini : integer ;

begin for i : = 1 to n do begin a[i] : = random(30) ; write(a[i], ' ') ; end ; writeln ; mini : = 1 ; for i : = 1 to n do if a[i] < ; a[mini] then mini : = i ; writeln('A[', mini, '] = ', a[mini]) ; end.

Zenks 10 мар. 2020 г., 02:56:58 | 10 - 11 классы

Найди все четные по значению элементы массива?

Найди все четные по значению элементы массива.

Вывести на экран значение элементов и их индекс.

Ввод элементов массива с клавиатуры.

Программа пишется на языке Паскаль.

Kuryaevruslan2014 18 авг. 2020 г., 21:46:41 | 5 - 9 классы

Написать программу на ассемблере?

Написать программу на ассемблере.

В массиве из восьми элементов найти минимальный элемент и его индекс.

Yyyyulya 7 нояб. 2020 г., 18:44:21 | 10 - 11 классы

Дана матрица К(3, 3), найти минимальный элемент массива в строке с индексом 3 и заменить этим значением все элементы главной диагонали?

Дана матрица К(3, 3), найти минимальный элемент массива в строке с индексом 3 и заменить этим значением все элементы главной диагонали.

Kurochkinaekaterina 2 мая 2020 г., 23:06:46 | 10 - 11 классы

В массиве, содержащем 15 элементов, найти сумму элементов, абсолютная величинакоторых отличается от заданного числа более чем на 6?

В массиве, содержащем 15 элементов, найти сумму элементов, абсолютная величинакоторых отличается от заданного числа более чем на 6.

Среди остальных элементовнайти минимальный элемент и его индекс.

Настя631прдлвптррии 2 июн. 2020 г., 15:30:58 | 5 - 9 классы

1) Удвоить все элементы массива?

1) Удвоить все элементы массива.

2)Найти сумму элементов двух массивов одинаковой размерности.

4) Найти Минимальные элементы массива и его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива 7) Определить количество максимальных элементов массива P.

S Ребят, все в паскале.

Заранее спасибо = *.

Wapiro 15 июн. 2020 г., 23:50:17 | 5 - 9 классы

Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива(числа вводятся с клавиатуры)?

Дан одномерный массив с индексами от 0 до 14, найти индекс минимального и максимального элементов массива

(числа вводятся с клавиатуры).

КатяЛапова123 23 нояб. 2020 г., 00:25:40 | 5 - 9 классы

ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Найти значения минимального элемента одномерного целочисленного массива, сформированного пользователем, и его индекс?

ЛЮДИ, ПОМОГИТЕ, ПОЖАЛУЙСТА Найти значения минимального элемента одномерного целочисленного массива, сформированного пользователем, и его индекс.

Внимание, предусмотреть ситуацию нескольких элементов с минимальным значением.

В этом случае вывести на экран все индексы.

Паскаль.

SpiderMan1997 3 авг. 2020 г., 10:04:59 | 10 - 11 классы

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве?

Написать в программу в паскале (сразу все) - найти максимальный и минимальный элемент в массиве.

Sabina1299 13 янв. 2020 г., 13:56:22 | 10 - 11 классы

Найти частное от деления максимального на минимальный элемент массива Р(12)?

Найти частное от деления максимального на минимальный элемент массива Р(12).

Решите через паскаль , пожалуйста , срочно !

Slideq 30 окт. 2020 г., 04:08:28 | 5 - 9 классы

Найти номера минимального и максимального элементов массива, в Паскале?

Найти номера минимального и максимального элементов массива, в Паскале.

На этой странице находится ответ на вопрос Найти минимальный элемент массива и его индекса (в паскале)?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.