Дан массив всех целых чисел ?

Информатика | 10 - 11 классы

Дан массив всех целых чисел .

Найти сумму элементов в массиве.

(Паскаль).

Ответить на вопрос
Ответы (1)
Yulya1312 2 янв. 2020 г., 08:46:12

Uses crt ;

var i, count : integer ;

a : array[1.

20] of integer ;

begin

randomize ;

count : = 0 ;

for i : = 1 to 20 do a[i] : = random(6) + 1 ;

for i : = 1 to 20 do begin

count : = count + a[i] ;

write(a[i], ' ') ;

end ;

writeln ;

writeln(' count = ', count) ;

readln ;

end.

Ariname 14 мая 2020 г., 07:02:43 | 5 - 9 классы

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива?

1. Дан массив целых чисел, найти среднее арифметическое всех элементов массива.

2. Дан массив целых чисел, найти количество отрицательных элементов массива.

3. Дан массив целых чисел, найти количество чётных чисел в массиве.

Anastasiamakar 27 янв. 2020 г., 00:10:36 | 10 - 11 классы

Дан массив из 100 целых чисел и найти сумму элементов массива?

Дан массив из 100 целых чисел и найти сумму элементов массива.

Arsenchinhalin 9 февр. 2020 г., 22:22:51 | 5 - 9 классы

Дан массив целых чисел?

Дан массив целых чисел.

Найти сумму элементов массива, больших данного числа А

C + +.

Nika323232 2 мая 2020 г., 07:13:50 | 10 - 11 классы

Дан массив целых чисел состоящий из 10 элементов?

Дан массив целых чисел состоящий из 10 элементов.

Найти сумму трех минимальных элементов этого массива метот пузыря.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

Bashkatovamash 3 нояб. 2020 г., 18:19:30 | 10 - 11 классы

Дан массив B(n * m)?

Дан массив B(n * m).

Элементы массива ввести в программе.

Найти сумму четных элементов массива.

Паскаль.

644333221111 10 авг. 2020 г., 13:57:03 | 5 - 9 классы

Дан массив целых чисел найти сумму элементов массива больших 7?

Дан массив целых чисел найти сумму элементов массива больших 7.

In17021989 6 янв. 2020 г., 02:17:01 | 5 - 9 классы

Даны два одномерных массива из целых чисел разной размерности?

Даны два одномерных массива из целых чисел разной размерности.

Найти целую часть среднего арифметического элементов каждого массива и их сумму.

Помогите написать программу в паскале.

Dimasser 5 нояб. 2020 г., 09:34:36 | 10 - 11 классы

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль)?

Дан массив а из n целых чисел , сортировать нечетные элементы массива в порядке убывания(Паскаль).

AhaT1k 23 апр. 2020 г., 11:05:29 | 10 - 11 классы

Помогите срочнооо, 60 баллов, Паскаль?

Помогите срочнооо, 60 баллов, Паскаль!

Дан массив из 20 целых чисел.

Найти минимальный элемент массива.

На этой странице сайта размещен вопрос Дан массив всех целых чисел ? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.