Дан массив B(n * m)?

Информатика | 10 - 11 классы

Дан массив B(n * m).

Элементы массива ввести в программе.

Найти сумму четных элементов массива.

Паскаль.

Ответить на вопрос
Ответы (1)
Pioneruk887 3 нояб. 2020 г., 18:19:33

Program bi ;

type tab = array[1.

100, 1.

100] of integer ;

var n, m, i, j, s : integer ;

t : tab ;

begin

readln(n) ;

readln(m) ;

for i : = 1 to n do

for j : = 1 to m do

readln(t[i][j]) ;

for i : = 1 to n do

for j : = 1 to m do

if(t[i][j] mod 2 = 0) then S : = S + t[i][j] ;

writeln('Mассив : ') ;

for i : = 1 to n do begin

writeln ;

for j : = 1 to m do

write(t[i][j], ' ') ;

end ;

writeln('сумма чётныч чисел ', S) ;

end.

Marriza 15 дек. 2020 г., 00:03:17 | 5 - 9 классы

Дан массив состоящий из 6 - ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов?

Дан массив состоящий из 6 - ти элементов : а)найти максимальный элемент массива б)найти сумму четных элементов и произведение не четных элементов.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

112maksim 10 окт. 2020 г., 04:18:32 | 10 - 11 классы

Составьте программу вычисления суммы четных элементов одномерного массива?

Составьте программу вычисления суммы четных элементов одномерного массива.

Решить в паскале.

Миньон4 2 янв. 2020 г., 08:46:10 | 10 - 11 классы

Дан массив всех целых чисел ?

Дан массив всех целых чисел .

Найти сумму элементов в массиве.

(Паскаль).

Marusialu 26 мар. 2020 г., 16:18:25 | 5 - 9 классы

Программа КуМир (НЕ ПАСКАЛЬ?

Программа КуМир (НЕ ПАСКАЛЬ!

КуМир!

РУССКАЯ ПРОГРАММА!

)Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Elnara77707 2 апр. 2020 г., 19:23:39 | 5 - 9 классы

Дан одномерный массив, состоящий из 10 элементов?

Дан одномерный массив, состоящий из 10 элементов.

Сосчитать сумму четных элементов массива.

Диана200356 19 янв. 2020 г., 19:36:48 | 5 - 9 классы

Одномерные массивы?

Одномерные массивы.

Дан массив натуральных чисел, состоящий из n элементов.

Найти сумму элементов массива, кратных данному числу К.

(паскаль).

MRcoffee 14 мар. 2020 г., 08:36:28 | 5 - 9 классы

Помогите решить задачи на паскаль?

Помогите решить задачи на паскаль.

1) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти произведение всех элементов массива.

2) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти сумму четных элементов массива.

3) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива.

4) Дан массив случайных чисел (количество элементов вводите с клавиатуры).

Найти максимальный элемент массива среди элементов, кратных 3.

Ksenia22111 8 июн. 2020 г., 11:23:19 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

1. Дан массив (n * m).

Элементы массива ввести случайным способом.

Найти сумму элементов которые больше данного числа А.

Число А ввести с клавиатуры.

2. Дан массив (n * m).

Элементы массива ввести в программе.

Найти первый элемент, являющийся простым числом и его инедксы.

3. Дан массив (n * m).

Элементы массива ввести с клавиатуры.

Найти количество четных элементов массива.

Лианель 21 сент. 2020 г., 00:02:03 | 5 - 9 классы

Прога на паскале?

Прога на паскале.

Ввести элемент, ввести массив.

Если в массиве присудствует этот элемент, то ничего не делаем.

Если его нет, то нужно вставить его в середину массива (если массив не четный, то по любую сторону от элемента, находящегося в его середине) помогите пожалуйста))).

Вы перешли к вопросу Дан массив B(n * m)?. Он относится к категории Информатика, для 10 - 11 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.