Ввести три числа найти их разность и среднее арифметическое?

Информатика | 5 - 9 классы

Ввести три числа найти их разность и среднее арифметическое.

( написать программу в паскаль).

Ответить на вопрос
Ответы (1)
Анжелика2008 9 апр. 2020 г., 22:29:56

Uses crt ;

var

a, b, c, sum, p : integer ;

sr : real ;

begin clrscr ;

write('a = ') ;

read(a) ;

write('b = ') ;

read(b) ;

write('c = ') ;

read(c) ;

minus : = a - b - c ;

writeln(a, ' - ', b, ' - ', c, ' = ', minus) ;

sum : = a + b + c ;

writeln(a, ' + ', b, ' + ', c, ' = ', sum) ;

p : = a * b * c ;

writeln(a, ' * ', b, ' * ', c, ' = ', p) ;

sr : = sum / 3 ;

writeln('sredn.

/ arifm.

= ', sr : 2 : 3) ;

readkey ;

end.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Galinasokollska 8 мая 2020 г., 06:22:24 | 5 - 9 классы

Найти сумму чисел?

Найти сумму чисел.

Числа ввести с клавиатуры.

Написать программу.

Aaa70 20 мар. 2020 г., 13:18:05 | 5 - 9 классы

Помогите написать программу на паскале?

Помогите написать программу на паскале!

Создать файл а4, состоящий из 28 целых чисел.

Найти среднее арифметическое всех чисел.

Rom99 29 сент. 2020 г., 01:32:33 | 1 - 4 классы

Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое?

Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое.

Marusialu 26 мар. 2020 г., 16:18:25 | 5 - 9 классы

Программа КуМир (НЕ ПАСКАЛЬ?

Программа КуМир (НЕ ПАСКАЛЬ!

КуМир!

РУССКАЯ ПРОГРАММА!

)Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Alexfishs 21 мая 2020 г., 14:13:40 | 10 - 11 классы

Напишите программы в abc паскале пожалуйста : 1)надо ввести три числа и найти из них наибольшее ; 2)надо ввести пять чисел и найти из них наибольшее ЗАРАНЕЕ СПС?

Напишите программы в abc паскале пожалуйста : 1)надо ввести три числа и найти из них наибольшее ; 2)надо ввести пять чисел и найти из них наибольшее ЗАРАНЕЕ СПС!

Dimanikishin572 30 июн. 2020 г., 17:52:45 | 5 - 9 классы

Написать программу в паскале Даны два ненулевых числа?

Написать программу в паскале Даны два ненулевых числа.

Найти их сумму, разность, произведение и частное.

Смышлённый 30 окт. 2020 г., 17:54:32 | 5 - 9 классы

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел?

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел.

Nurtjt99 9 дек. 2020 г., 14:45:10 | 5 - 9 классы

1. Найти среднее арифметическое и среднее геометрическое двух чисел?

1. Найти среднее арифметическое и среднее геометрическое двух чисел.

Написать программу (Паскаль).

Людмила286368 17 дек. 2020 г., 19:25:42 | 5 - 9 классы

Помогите написать программу в Паскале, пожалуйстаНаписать программу : Ввести двухзначное число?

Помогите написать программу в Паскале, пожалуйста

Написать программу : Ввести двухзначное число.

На странице вопроса Ввести три числа найти их разность и среднее арифметическое? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.