Исходные данные - три числа a, b и с ?

Информатика | 10 - 11 классы

Исходные данные - три числа a, b и с .

Результату min надо присвоить наименьшего из них.

Ответить на вопрос
Ответы (1)
Luda963 22 февр. 2021 г., 08:07:21

Var

a, b, c, min : integer ;

begin

readln(a, b, c) ;

if (a>b) and (a>c) then min : = a ;

if (b>a) and (b>c) then min : = b ;

if (c>a) and (c>b) then min : = c ;

write(min) ;

end.

Galysa 11 июл. 2021 г., 07:41:11 | 5 - 9 классы

6. Некоторый алгоритм из одного числа получает новое число следующим образом?

6. Некоторый алгоритм из одного числа получает новое число следующим образом.

Сначала записывается исходное число, а затем к нему приписываются цифры исходного числа в обратном порядке, а в конец числа дописывается столько единиц, сколько нечётных цифр в исходном числе.

Получившееся число является результатом работы алгоритма.

Например, если исходное число было 325, то результатом работы алгоритма будет число 32552311.

Дано число 25.

Сколько единиц будет содержаться в итоговом числе, если к исходному числу применить описанный алгоритм трижды (т.

Е. применить алгоритм к данному числу, а затем к результату вновь применить алгоритм и т.

Д. )?

Aly1a 17 июл. 2021 г., 16:45:11 | 5 - 9 классы

18. Даны различные действительные числа x, y, z, d?

18. Даны различные действительные числа x, y, z, d.

Найти max (min (x, y), min (x, z), min (z, d)).

Cоставьте программу в Delphe7.

Круть12 2 мая 2021 г., 16:32:38 | 5 - 9 классы

Некоторый алгоритм из одного числа получает новое число следующим образом?

Некоторый алгоритм из одного числа получает новое число следующим образом.

Сначала записывается исходное число, а затем к нему приписываются цифры исходного числа в обратном порядке, а в конец числа дописывается столько единиц, сколько нечётных цифр в исходном числе.

Получившееся число является результатом работы алгоритма.

Например, если исходное число было 325, то результатом работы алгоритма будет число 32552311.

Дано число 25.

Сколько единиц будет содержаться в итоговом числе, если к исходному числу применить описанный алгоритм трижды (т.

Е. применить алгоритм к данному числу, а затем к результату вновь применить алгоритм и т.

Д. )?

380964481365 19 авг. 2021 г., 01:56:09 | 10 - 11 классы

33. Даны действительные числах, у?

33. Даны действительные числах, у.

Получить : а) max (x, y) ; б) min (x, y) ; в) max (x, y) , min (x, y).

С помощью математики.

Садлархановааминат 25 апр. 2021 г., 14:04:28 | 10 - 11 классы

Даны 3 числа(а, в, с)?

Даны 3 числа(а, в, с).

Составьте программу, которая меняет местами max и min элементы.

Не массив.

Злючка666 15 апр. 2021 г., 05:12:31 | 10 - 11 классы

Вычислить значение переменной y по заданной расчетной формуле и набору исходных данных?

Вычислить значение переменной y по заданной расчетной формуле и набору исходных данных.

Значения исходных данных вводить с клавиатуры.

На печать вывести значения вводимых исходных данных и результат вычислений, сопровождая вывод наименованием выводимых переменных.

Alina080686 10 мая 2021 г., 04:39:00 | 5 - 9 классы

Решите в программе Паскаль : даны числа a, b, если остаток при целочисленном деление равен 0?

Решите в программе Паскаль : даны числа a, b, если остаток при целочисленном деление равен 0.

Число а присвоить частное от деление, а иначе число А присвоить произведение чисел А и B.

Zaharovavera2004 27 янв. 2021 г., 10:32:00 | 5 - 9 классы

Даны два числа А и В?

Даны два числа А и В.

Переменной А присвоить большее, а в переменной В – меньшее из двух значений, находившихся там ранее.

Sguirrelsb 15 мая 2021 г., 01:15:03 | 5 - 9 классы

Определить исходные данные, результат, составить блок - схему и программу для решения задачи?

Определить исходные данные, результат, составить блок - схему и программу для решения задачи.

Даны два числа : первое число Х, второе составляет 1 / 3 от первого числа.

Найти чему равен корень квадратный из суммы квадратов данных чисел.

Astraxan 29 нояб. 2021 г., 12:08:11 | 5 - 9 классы

Сделайте вывод о том, почему при различных исходных данных получается один и тот же результат ?

Сделайте вывод о том, почему при различных исходных данных получается один и тот же результат :

Вы находитесь на странице вопроса Исходные данные - три числа a, b и с ? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.