Даны 3 числа(а, в, с)?

Информатика | 10 - 11 классы

Даны 3 числа(а, в, с).

Составьте программу, которая меняет местами max и min элементы.

Не массив.

Ответить на вопрос
Ответы (2)
79595 25 апр. 2021 г., 14:04:34

Var a, b, c, d : integer ;

begin

writeln('a, b, c : ') ;

readln(a, b, c) ;

if (a>b)and(ac)and(aa)and(bc)and(b.

Qemazokov 25 апр. 2021 г., 14:04:40

Var a, b, c : integer ; max, min : integer ;

begin readln(a, b, c) ; if ((a> = b)and(a> = c)and(b = a)and(b> = c)and(a = b)and(a> = c)and(c = b)and(c> = a)and(a = a)and(b> = c)and(c = b)and(c> = a)and(b.

Aly1a 17 июл. 2021 г., 16:45:11 | 5 - 9 классы

18. Даны различные действительные числа x, y, z, d?

18. Даны различные действительные числа x, y, z, d.

Найти max (min (x, y), min (x, z), min (z, d)).

Cоставьте программу в Delphe7.

LeoPar9 4 июн. 2021 г., 14:15:51 | 5 - 9 классы

100 баллов?

100 баллов!

Помогите с задачкой

Ввести массив А(n).

Найти его min и max.

Все элементы между минимумом и максимумом возвести в квадрат.

Массив отпечатать.

Данил27062003 28 июл. 2021 г., 16:14:52 | 5 - 9 классы

Составьте программу, которая заполняет массив а [1?

Составьте программу, которая заполняет массив а [1.

10] случайными целыми числами в диапазоне от 1 до 100, затем меняет местами максимальный и минимальный элемнет.

Выведите на экран исходный и полученный массив.

Язык Pascal

program prim ;

var a : array [1.

10] of integer ;

i, z, max, min : integer ;

begin

for i : = 1 to 10 do

a[i] : = Random(101) ;

writeln (' исходный массив : ') ;

for i : = 1 to 10 do

write (a[i], ' ') ;

writeln ;

max : = a[1] ;

for i : = 2 to 10 do

if a[i]>max then

begin

max : = a[i] ;

end ;

writeln ('максимальный элемент = ', max) ;

min : = a[1] ;

for i : = 2 to 10 do

if a[i]

begin

min : = a[i] ;

end ;

writeln ('минимальный элемент = ', min) ;

writeln ;

z : = a[min] ;

a[min] : = a[max] ;

a[max] : = z ;

writeln (' полученный массив') ;

for i : = 1 to 10 do

write (a[i], ' ') ;

writeln ;

end.

Turbo99 6 февр. 2021 г., 10:13:21 | 5 - 9 классы

Написать программу, которая по заданным четырем значениям находит max(min(a, b), min(c, d))?

Написать программу, которая по заданным четырем значениям находит max(min(a, b), min(c, d)).

Аида149 26 февр. 2021 г., 22:41:09 | 5 - 9 классы

Составить программу, которая запоминает массив а (1?

Составить программу, которая запоминает массив а (1.

10) случайными числами от 1 о10 затем первый элемент меняет местами с максимальным элементом.

Darkshaper007 15 янв. 2021 г., 16:16:03 | 5 - 9 классы

Составьте программу, которая заполняет массив а[1?

Составьте программу, которая заполняет массив а[1.

10] случайными целыми числами в диапозоне от 0 до 10, затем первый элемент меняет местами с максимальным элементом.

Выведите на экран исходный и полученный массивы.

Alina140168 13 июл. 2021 г., 04:31:29 | 5 - 9 классы

Составьте программу, которая заполняет массив a[1?

Составьте программу, которая заполняет массив a[1.

10] случайными числами в диапазоне от 0 до 20, затем первый элемент меняет местами с максимальным

элементом.

Выведите на экран исходный и полученный массивы.

Pasetovmaks 4 апр. 2021 г., 02:19:06 | студенческий

Найти max{min{a, b}, min{c, d}}?

Найти max{min{a, b}, min{c, d}}.

Напишите пожалуйста программу в VBA.

Давид271 16 дек. 2021 г., 18:59:30 | студенческий

Дан двумерный массив размером 5 8 составьте программу которая выводит все элементы последней строки?

Дан двумерный массив размером 5 8 составьте программу которая выводит все элементы последней строки.

Рита3834 8 мая 2021 г., 05:43:45 | 10 - 11 классы

Помогите пожалуйста по информатике, желательно все подробно?

Помогите пожалуйста по информатике, желательно все подробно.

Ну и правильно конечно)

1) Дан массив из 5 элементов.

Найти min и max элементов и их произведение.

Перед вами страница с вопросом Даны 3 числа(а, в, с)?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.