Даны два числа А и В?

Информатика | 5 - 9 классы

Даны два числа А и В.

Переменной А присвоить большее, а в переменной В – меньшее из двух значений, находившихся там ранее.

Ответить на вопрос
Ответы (1)
LizaMade 27 янв. 2021 г., 10:32:06

Program prog ;

Uses crt ;

var a, b, tmp : real ;

begin

clrscr ;

write('A = ') ;

readln(a) ;

write('B = ') ;

readln(b) ;

writeln ;

if (a.

Marshmeloy 31 янв. 2021 г., 21:07:05 | 5 - 9 классы

Как вывести на экран значение переменной но так чтоб её значение было слово которое присвоит себе переменная в дальнейшем?

Как вывести на экран значение переменной но так чтоб её значение было слово которое присвоит себе переменная в дальнейшем.

Holi2 8 сент. 2021 г., 15:50:08 | 5 - 9 классы

Даны две переменные вещественного типа : A, B?

Даны две переменные вещественного типа : A, B.

Перераспределить значе -

ния данных переменных так, чтобы в A оказалось меньшее из значений,

а в B — большее.

Вывести новые значения переменных A и B.

(Напишите в виде блок - схемы , как - нибудь : ).

Прост в Паскале знаю как , а в виде блок - схемы трудно немного).

Kolyach 13 нояб. 2021 г., 12:55:48 | 10 - 11 классы

Даны две различные переменные?

Даны две различные переменные.

Составить алгоритм, который значение меньшей переменной заменит произведением этих переменных, а значение большей - суммой.

(в ABC Pascal).

Maratgal 17 июн. 2021 г., 01:44:12 | 5 - 9 классы

Запись, C : = K + 5 читается так :1)переменной C присвоить значение выражения K плюс 52)переменная C равна значению выражения K плюс 53)переменная C приблизительно равна значению выражения K плюс 54)п?

Запись, C : = K + 5 читается так :

1)переменной C присвоить значение выражения K плюс 5

2)переменная C равна значению выражения K плюс 5

3)переменная C приблизительно равна значению выражения K плюс 5

4)переменной C присвоить значение выражения K минус 5.

Анна1541 18 апр. 2021 г., 17:30:35 | 5 - 9 классы

Создать класс с двумя переменными?

Создать класс с двумя переменными.

Добавить функцию вывода на экран и функцию изменения этих переменных.

Добавить функцию, которая находит сумму значений этих переменных, и функцию которая находит сумму значений этих переменных, и функцию которая находит наибольшее значение из этих двух переменных

В С + +.

Вечтомова111 3 мая 2021 г., 22:09:53 | 5 - 9 классы

Прошу, ребят?

Прошу, ребят.

В ПАСКАЛЕЕЕЕ

Составьте программу, находящую из трех чисел X, Y, Z наибольшее.

Сначала выбрать наибольшее число из двух – X, Y и присвоить полученное значение переменной С, затем выбрать наибольшее из чисел С и Z и присвоить полученное значение переменной C.

Nikitkakramoro 31 авг. 2021 г., 08:38:59 | 5 - 9 классы

Даны две переменные m и n?

Даны две переменные m и n.

Переменным присвоены начальные значения : m : = 2, n : = 7

Создать алгоритм для обмена значениями данных переменных.

В результате работы алгоритма переменная m должна иметь значение 7, а переменная n должна иметь значение 2.

Kristinak199819 13 июл. 2021 г., 10:56:05 | студенческий

Даны две переменные вещественного типа : A, B?

Даны две переменные вещественного типа : A, B.

Перераспределить значения данных переменных так, чтобы в A оказалось меньшее из значений, а в B — большее.

Вывести новые значения переменных A и B в решит в VBA.

Амира27 6 дек. 2021 г., 10:11:42 | студенческий

Перераспределить значения переменных х и у так чтобы в х оказалось большее из этих значений а в у меньшее C#?

Перераспределить значения переменных х и у так чтобы в х оказалось большее из этих значений а в у меньшее C#.

Jenna1799 10 нояб. 2021 г., 00:49:32 | студенческий

Помощь по VBA ?

Помощь по VBA !

Даны две переменные вещественного типа : A, B.

Перераспределить значения данных переменных так, чтобы в A оказалось меньшее из значений, а в B — большее.

Вывести новые значения переменных A и B.

На этой странице сайта вы найдете ответы на вопрос Даны два числа А и В?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.