Определить исходные данные, результат, составить блок - схему и программу для решения задачи?

Информатика | 5 - 9 классы

Определить исходные данные, результат, составить блок - схему и программу для решения задачи.

Даны два числа : первое число Х, второе составляет 1 / 3 от первого числа.

Найти чему равен корень квадратный из суммы квадратов данных чисел.

Ответить на вопрос
Ответы (1)
Jamiladv78 15 мая 2021 г., 01:15:05

Блок - схема - в прилагаемом файле.

Var x, y, z : real ;

begin

write('x = ') ;

readln(x) ;

y : = x / 3 ;

z : = sqrt(x * x + y * y) ;

writeln('z = ', z : 5 : 2) ;

end.

ELENA89088 1 апр. 2021 г., 15:22:45 | 5 - 9 классы

Дано трехзначное число, составьте программу?

Дано трехзначное число, составьте программу.

С помощью которой определите сумму квадратов цифр этого числа.

Alikanagaeva 6 июн. 2021 г., 05:07:07 | 5 - 9 классы

Даны два числа?

Даны два числа.

Если квадратный корень из второго числа меньше первого числа, то увеличить второе число в пять раз.

Иначе заменить его нулями.

Znatok2005 3 мая 2021 г., 10:37:37 | 5 - 9 классы

Составить блок - схему?

Составить блок - схему.

1)Даны три числа а, в и с найти их средне арифметическое и разность.

2) даны 2 числа.

Прибавить к большему числу 100.

Абвгдееее 21 июл. 2021 г., 01:43:14 | 5 - 9 классы

Составить блок - схему и программу для решения задачи?

Составить блок - схему и программу для решения задачи.

Даны два числа : первое число Х, второе составляет 1 / 3 от первого числа.

Найти чему равен корень квадратный из суммы квадратов данных чисел.

Настюличка5 10 нояб. 2021 г., 01:25:11 | 5 - 9 классы

Дано число x, если оно положительное, то найти его корень, иначе найти квадрат?

Дано число x, если оно положительное, то найти его корень, иначе найти квадрат.

(блок схема).

Maksimanzlo 6 авг. 2021 г., 20:38:01 | 5 - 9 классы

Дано натуральное число N?

Дано натуральное число N.

Найти сумму первой и последней цифры этого числа.

Составьте программу.

Chijovmv 4 дек. 2021 г., 15:41:14 | 5 - 9 классы

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран?

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран.

Надо написать блок схему и программу.

Rediskak 12 апр. 2021 г., 00:46:03 | 5 - 9 классы

Дано трехзначное число?

Дано трехзначное число.

Составить программу которая определит одинаковы ли первая и третья цифры.

Ксения1169 29 окт. 2021 г., 05:55:37 | 5 - 9 классы

ЗадачаДаны 2 числа, найти сумму и произведение их квадратов?

Задача

Даны 2 числа, найти сумму и произведение их квадратов.

Boogeyway 20 авг. 2021 г., 10:40:56 | 10 - 11 классы

Дано целое пятизначное число a?

Дано целое пятизначное число a.

Составьте блок - схему и программу, выясняющую совпадают ли вторая и последняя цифры этого числа.

Вы находитесь на странице вопроса Определить исходные данные, результат, составить блок - схему и программу для решения задачи? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.