Решите в программе Паскаль : даны числа a, b, если остаток при целочисленном деление равен 0?

Информатика | 5 - 9 классы

Решите в программе Паскаль : даны числа a, b, если остаток при целочисленном деление равен 0.

Число а присвоить частное от деление, а иначе число А присвоить произведение чисел А и B.

Ответить на вопрос
Ответы (1)
DashenkaZoranaya 10 мая 2021 г., 04:39:04

Var a, b : integer ; begin read(a) ; read(b) ; if a mod b = 0 then a : = a div b else a : = a * b ; write(a) ; end.

Sergei90 30 апр. 2021 г., 16:30:46 | 10 - 11 классы

Определить делится ли на 5 введенное число x ?

Определить делится ли на 5 введенное число x .

Если делится, то другому числу y присвоить 100 в противном случае у сделать равным 500 нужна программа на паскаль.

20diana05 20 февр. 2021 г., 22:14:17 | 5 - 9 классы

Дано цело число c?

Дано цело число c.

Напишите программу которая возводит в квадрат остаток от целочисленного деления числа c на 10 и выводит на экран монитора результат.

Прошу!

Срочно!

Пожалуйста!

Очень нужно!

Даю 15 баллов!

Zoya549215 22 февр. 2021 г., 08:07:20 | 10 - 11 классы

Исходные данные - три числа a, b и с ?

Исходные данные - три числа a, b и с .

Результату min надо присвоить наименьшего из них.

Svetlanamatevo 5 апр. 2021 г., 10:51:26 | 10 - 11 классы

Даны два числа А и В?

Даны два числа А и В.

Определить остаток от деления числа А на число В.

Karovevgenii 20 янв. 2021 г., 15:46:15 | 5 - 9 классы

Даны 4 числа если остаток от деления первого числа на второе больше или равно остатку деления третье и на четвертое то увеличить числа на 2 3 4 5 соответственно игаче гайти удвоенную сумму и произведе?

Даны 4 числа если остаток от деления первого числа на второе больше или равно остатку деления третье и на четвертое то увеличить числа на 2 3 4 5 соответственно игаче гайти удвоенную сумму и произведение этих чисел.

Nastassia98 24 окт. 2021 г., 12:17:30 | 5 - 9 классы

Составьте программу запроса с клавиатуры 2 - х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего числа?

Составьте программу запроса с клавиатуры 2 - х чисел, нахождения частного от деления большего числа на меньшее и печати частного и большего числа.

Vikidon 15 мая 2021 г., 11:53:10 | 5 - 9 классы

Даны 2 числа?

Даны 2 числа.

Если они равны, то найти их произведение, иначе - частное.

IolerinskayaКорабль 23 окт. 2021 г., 11:21:26 | 10 - 11 классы

Процедура целочисленного деления двух целых чисел (входные параметры : a, b - числа ; выходной параметр - целое частное a / b)?

Процедура целочисленного деления двух целых чисел (входные параметры : a, b - числа ; выходной параметр - целое частное a / b).

Функция целочисленного деления двух целых чисел (выходные параметры : a, b - числа ; возвращаемое значение - целое частное a / b).

Написать программу в PascalABC.

NET.

Polinskalaushi 20 июл. 2021 г., 12:13:41 | 10 - 11 классы

Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом :сумму чиселразницу между числамиквадрат разности между числамичастное от деления первого?

Напишите программу, которая вводит с клавиатуры два целых числа, а затемвыводит их на экран, друг перед другом :

сумму чисел

разницу между числами

квадрат разности между числами

частное от деления первого числа на второе

остаток от деления первого числа на второе.

Polina106438 17 дек. 2021 г., 20:02:00 | 5 - 9 классы

Дано целое число А?

Дано целое число А.

Если значение А = 0, то необходимо увеличить его на 3, иначе присвоить А значение, равное 0.

Составьте на Паскале программу для решения этой задачи.

Программа должна иметь дружественный интерфейс.

На этой странице находится вопрос Решите в программе Паскаль : даны числа a, b, если остаток при целочисленном деление равен 0?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 5 - 9 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.