Программа Паскаль абс?

Информатика | 5 - 9 классы

Программа Паскаль абс.

Дано значение угла.

Угл смежный.

Составить алгоритм нахождения 2 - го угла.

Ответить на вопрос
Ответы (1)
Laurapodarok2 25 окт. 2020 г., 10:59:54

Var a, b : integer ;

begin readln(a) ; b : = 180 - a ; writeln('Смежный угол равен : ', b) ;

end.

Lida15l 19 нояб. 2020 г., 09:54:35 | 5 - 9 классы

Написать программу в Паскаль ABCСоставить алгоритм нахождения меньшего из 2 - х значенийОпределить, является ли данное число чётным или нечётным?

Написать программу в Паскаль ABC

Составить алгоритм нахождения меньшего из 2 - х значений

Определить, является ли данное число чётным или нечётным.

Виктория25032001 18 авг. 2020 г., 23:23:08 | 5 - 9 классы

Паскаль / составить для вычислителя алгоритм нахождения значения функции b = a + 5?

Паскаль / составить для вычислителя алгоритм нахождения значения функции b = a + 5.

Ирчиk 25 апр. 2020 г., 20:02:22 | 5 - 9 классы

Записать в Паскаль программу которая должна запрашивать у пользователя значения углов треугольника и определять, может ли он существовать?

Записать в Паскаль программу которая должна запрашивать у пользователя значения углов треугольника и определять, может ли он существовать.

Если треугольник с такими углами не существует, программа должна предложить пользователю ввести новые значения.

Если треугольник с введенными значениями углов существует, программа должна вывести на экран сообщение об этом и завершить работу

Пожалуйста, помогите!

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Vvvikavvv84 5 авг. 2020 г., 21:31:29 | 5 - 9 классы

ЛЮДИ ДОБРЫЕ, ПОМОГИТЕ ?

ЛЮДИ ДОБРЫЕ, ПОМОГИТЕ !

: ( Составить алгоритм и программы Паскаль 1)Найти радианную меру угла если его градусная мера равна А.

ILYXA794 3 янв. 2020 г., 01:06:40 | 5 - 9 классы

Составьте алгоритм нахождения наименьшего из трех значений в паскаль?

Составьте алгоритм нахождения наименьшего из трех значений в паскаль.

SystemBin 3 нояб. 2020 г., 14:30:12 | 10 - 11 классы

Программу надо составить в паскале : Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный)?

Программу надо составить в паскале : Составить программу определения вида треугольника по двум углам (прямоугольный, остроугольный, тупоугольный).

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Викатарина 30 янв. 2020 г., 10:28:39 | 10 - 11 классы

Составить программу, печатающую все простые числа, не превосходящие данного числа?

Составить программу, печатающую все простые числа, не превосходящие данного числа.

Паскаль абс.

Уля1000 26 окт. 2020 г., 08:06:48 | 5 - 9 классы

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади?

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади.

Вопрос Программа Паскаль абс?, расположенный на этой странице сайта, относится к категории Информатика и соответствует программе для 5 - 9 классов. Если ответ не удовлетворяет в полной мере, найдите с помощью автоматического поиска похожие вопросы, из этой же категории, или сформулируйте вопрос по-своему. Для этого ключевые фразы введите в строку поиска, нажав на кнопку, расположенную вверху страницы. Воспользуйтесь также подсказками посетителей, оставившими комментарии под вопросом.