Написать программу в Паскаль ABCСоставить алгоритм нахождения меньшего из 2 - х значенийОпределить, является ли данное число чётным или нечётным?

Информатика | 5 - 9 классы

Написать программу в Паскаль ABC

Составить алгоритм нахождения меньшего из 2 - х значений

Определить, является ли данное число чётным или нечётным.

Ответить на вопрос
Ответы (1)
КуклаПоля 19 нояб. 2020 г., 09:54:36

Program m ;

var a, b, c : integer ;

begin

readln(a, b) ;

if a< ; b

then c : = a

else c : = b ;

if c mod 2 = 0

then writeln ('наименьшее число = ', c , ' ; данное число чётное')

else writeln ('наименьшее число = ', c , ' ; данное число нечётное') ;

end.

Виктория25032001 18 авг. 2020 г., 23:23:08 | 5 - 9 классы

Паскаль / составить для вычислителя алгоритм нахождения значения функции b = a + 5?

Паскаль / составить для вычислителя алгоритм нахождения значения функции b = a + 5.

Winterbottom 13 июн. 2020 г., 22:55:51 | 5 - 9 классы

Дано целое число N?

Дано целое число N.

Составить программу нахождения количества цифр числа (Pascal ABC).

Аннавип 2 сент. 2020 г., 15:09:44 | 5 - 9 классы

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х?

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х.

Составить алгоритм и программу, которая выводит цифры данного числа в обратном порядке.

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Elizabet2911 3 мар. 2020 г., 03:30:21 | 5 - 9 классы

Написать программу в Паскале и составить алгоритм?

Написать программу в Паскале и составить алгоритм.

Вводится число х, определить нечетное оно и кратно ли 7.

Вывести сообщение на экран.

Viktoriuakr 27 июл. 2020 г., 23:03:20 | 10 - 11 классы

Составить программу, определяющую, в каком из данных 5 чисел количество цифр больше?

Составить программу, определяющую, в каком из данных 5 чисел количество цифр больше.

Нахождение количество цифр числа оформить в виде функции

Решение на паскале, написать программу.

Соня183 11 янв. 2020 г., 21:06:13 | 10 - 11 классы

Даны три натуральных числа, являющиеся длинами сторон треугольника?

Даны три натуральных числа, являющиеся длинами сторон треугольника.

Число ввести с клавиатуры.

Определить является ли треугольник прямоугольным, если эти отрезки позволяют его построить.

Написать программу на паскале только на паскале и не на другом языке!

Солнце12 12 авг. 2020 г., 08:04:02 | 5 - 9 классы

Написать программу на языке паскаль Определить является ли число четным или нечетным?

Написать программу на языке паскаль Определить является ли число четным или нечетным.

Уля1000 26 окт. 2020 г., 08:06:48 | 5 - 9 классы

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади?

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади.

Salyahovlinar 25 окт. 2020 г., 10:59:50 | 5 - 9 классы

Программа Паскаль абс?

Программа Паскаль абс.

Дано значение угла.

Угл смежный.

Составить алгоритм нахождения 2 - го угла.

На этой странице сайта вы найдете ответы на вопрос Написать программу в Паскаль ABCСоставить алгоритм нахождения меньшего из 2 - х значенийОпределить, является ли данное число чётным или нечётным?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.