Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Информатика | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Ответить на вопрос
Ответы (1)
Svetik0687 26 июл. 2020 г., 17:36:24

Program 7e ;

Uses crt ;

const N = 25 ;

var a, b, i : integer ; {a, b - катеты}

s, c : real ; {s - площадь, c - гипотенуза}

Begin

Writeln('Введите длину первого катета') ;

Read(a) ;

Writeln('Введите длину второго катета') ;

Read(b) ;

c : = sqrt(sqr(a) + sqr(b)) ;

s : = a * b / 2 ;

for i : = 1 to N do writeln ;

writeln('Длина гипотенузы = ', c) ;

writeln('Площадь треугольника = ', s) ;

end.

Gjokin020 15 апр. 2020 г., 15:20:24 | 1 - 4 классы

Как составить алгоритм нахождения площади треугольника со сторонами а = 5 б = 6?

Как составить алгоритм нахождения площади треугольника со сторонами а = 5 б = 6.

Ghidg 6 июн. 2020 г., 09:55:14 | 5 - 9 классы

Помогите составить алгоритм нахождения периметра треугольника?

Помогите составить алгоритм нахождения периметра треугольника.

Vasilek2001 27 сент. 2020 г., 23:20:29 | 5 - 9 классы

Составить программу в паскале на нахождение периметра треугольника P = : a + b + c?

Составить программу в паскале на нахождение периметра треугольника P = : a + b + c.

987654321010 28 июн. 2020 г., 08:12:08 | 5 - 9 классы

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел?

Пожалуйста, помогите : Составить программу паскаль для нахождения суммы двузначных четных чисел.

Rujvifzhdfthghjhfffh 7 апр. 2020 г., 09:36:03 | 5 - 9 классы

Составьте алгоритм и блок схему нахождения площади прямоугольного треугольника?

Составьте алгоритм и блок схему нахождения площади прямоугольного треугольника.

Zhurina2013 27 мая 2020 г., 18:33:30 | 5 - 9 классы

Помогите составить программу 1?

Помогите составить программу 1.

Нужна программа на тему Алгоритма Евклида, составьте пожалуйста, чтобы в паскаль её забить.

Программа для нахождения наибольшего общего делителя.

Sashakirpicenko 17 апр. 2020 г., 13:32:34 | 5 - 9 классы

Составить программу на компе в паскале по алгоритму?

Составить программу на компе в паскале по алгоритму.

Уля1000 26 окт. 2020 г., 08:06:48 | 5 - 9 классы

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади?

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади.

Salyahovlinar 25 окт. 2020 г., 10:59:50 | 5 - 9 классы

Программа Паскаль абс?

Программа Паскаль абс.

Дано значение угла.

Угл смежный.

Составить алгоритм нахождения 2 - го угла.

Liudamuhanova 7 окт. 2020 г., 08:20:39 | 5 - 9 классы

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона?

Написать программу о нахождение площади равнобедренного треугольника по формуле Герона.

На Паскаль.

На этой странице сайта вы найдете ответы на вопрос Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.