Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади?

Информатика | 5 - 9 классы

Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади.

Ответить на вопрос
Ответы (2)
StarTom 26 окт. 2020 г., 08:06:52

Var s : real ; a : integer ;

begin readln(a) ; s : = 4 * sqrt(a) ; writeln(s) ;

end.

Ksenyakulygina 26 окт. 2020 г., 08:06:53

Program asd ; var a, p : real ; beginwriteln ('Введите сторону квадрта') ; readln(a) ; p : = 4 * a ; writeln ('p = ', p : 10) ; readln(p) ; end.

Юля2410 9 янв. 2020 г., 06:38:18 | 10 - 11 классы

Составить алгоритм и блок схему нахождения площади т периметра прямоугольника по двум сторонам?

Составить алгоритм и блок схему нахождения площади т периметра прямоугольника по двум сторонам.

ZzZZZZz123 24 янв. 2020 г., 10:52:54 | 5 - 9 классы

Составить алгоритм нахождения площади и длины окружности если известен радиус?

Составить алгоритм нахождения площади и длины окружности если известен радиус.

Составить алгоритм нахождения площади и длины окружности если известен диаметр.

Составить в виде блог - схемы.

Chupik956 15 авг. 2020 г., 21:38:44 | 5 - 9 классы

Составить алгоритм нахождения наименьшего из трех значений?

Составить алгоритм нахождения наименьшего из трех значений.

Аннавип 2 сент. 2020 г., 15:09:44 | 5 - 9 классы

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х?

Составить алгоритм и программу нахождения площади заштрихованной области( а - сторона квадрата, r - радиус круга) Дано четырехзначнок число х.

Составить алгоритм и программу, которая выводит цифры данного числа в обратном порядке.

Ghidg 6 июн. 2020 г., 09:55:14 | 5 - 9 классы

Помогите составить алгоритм нахождения периметра треугольника?

Помогите составить алгоритм нахождения периметра треугольника.

Icycat1 5 авг. 2020 г., 13:55:18 | 5 - 9 классы

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите?

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры Помогите.

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Nobody1488 20 янв. 2020 г., 20:58:35 | 5 - 9 классы

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата?

Длина а - сторона квадрата найти и вывести периметр и площадь квадрата.

Составить программу.

Danil104 16 окт. 2020 г., 21:39:55 | 1 - 4 классы

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры?

1. Составить программу нахождения скорости пешехода, если расстояние и время прохождения вводятся с клавиатуры.

2. Составить программу нахождения значения выражения : у = х2 + 8х, если значение х вводится с клавиатуры.

3. Составить программу нахождения значения выражения : к = 2х3 - 5х2 + х - 6, если значение х вводится с клавиатуры.

4. Составить программу нахождения ширины прямоугольника, если площадь и длина вводятся с клавиатуры.

5. Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

6. Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.

7. Составить программу нахождения средней численности учащихся в трех классах, если количество учеников в каждом классе вводится с клавиатуры.

8. Составить программу нахождения суммы и разности двух чисел вводимых с клавиатуры.

9. Составить программу нахождения произведения и частного двух чисел вводимых с клавиатуры.

Salyahovlinar 25 окт. 2020 г., 10:59:50 | 5 - 9 классы

Программа Паскаль абс?

Программа Паскаль абс.

Дано значение угла.

Угл смежный.

Составить алгоритм нахождения 2 - го угла.

Перед вами страница с вопросом Составить алгоритм и программу нахождения периметра квадрата по введённому значению его площади?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.