Составить программу на компе в паскале по алгоритму?

Информатика | 5 - 9 классы

Составить программу на компе в паскале по алгоритму.

Ответить на вопрос
Ответы (1)
GIrLON 17 апр. 2020 г., 13:32:36

Ну вот, вроде сделал все по твоей блок - схеме : znanija переименуй на любое название - это название твоей программы

program znanija ;

var m, n : integer ; begin write('Введите два числа (через пробел) ') ; readln(m, n) ; if (m < ; > ; n) then if (m> ; n) then m : = m - n else if (m< ; n) then m : = n - m else writeln(m) ; writeln(m) ; end.

Ldfdg 25 июн. 2020 г., 08:53:10 | 5 - 9 классы

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму?

Составить программу на языке программирования Паскаль , которая бы соответствовала бы следующему алгоритму.

TumblrBoy 24 февр. 2020 г., 11:49:48 | 10 - 11 классы

Составить блок - схему алгоритма и программу на алгоритмическом языке?

Составить блок - схему алгоритма и программу на алгоритмическом языке.

Язык Паскаль ( любой ).

Bali67 26 июл. 2020 г., 17:36:20 | 5 - 9 классы

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль?

Помогите, пожалуйста составить алгоритм нахождения площади прямоугольного треугольника в программе Паскаль.

Vvvikavvv84 5 авг. 2020 г., 21:31:29 | 5 - 9 классы

ЛЮДИ ДОБРЫЕ, ПОМОГИТЕ ?

ЛЮДИ ДОБРЫЕ, ПОМОГИТЕ !

: ( Составить алгоритм и программы Паскаль 1)Найти радианную меру угла если его градусная мера равна А.

Машка5551 3 янв. 2020 г., 12:26:24 | 10 - 11 классы

Программисты хэлп?

Программисты хэлп.

Условия : составить алгоритм разветв.

Структуры Нужна программа на языке паскаль.

Unholy 24 авг. 2020 г., 20:54:47 | 10 - 11 классы

(Паскаль)?

(Паскаль)!

Составить программу.

Айбек87292 16 янв. 2020 г., 07:24:13 | 5 - 9 классы

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль)?

Составить алгоритм и программу : вывести на экран числа, кратные 2 ( язык Паскаль).

Syuzi3009 7 июн. 2020 г., 05:40:11 | 5 - 9 классы

Запишите программу на языке Паскаль согласно заданному алгоритму?

Запишите программу на языке Паскаль согласно заданному алгоритму.

Zhurina2013 27 мая 2020 г., 18:33:30 | 5 - 9 классы

Помогите составить программу 1?

Помогите составить программу 1.

Нужна программа на тему Алгоритма Евклида, составьте пожалуйста, чтобы в паскаль её забить.

Программа для нахождения наибольшего общего делителя.

Salyahovlinar 25 окт. 2020 г., 10:59:50 | 5 - 9 классы

Программа Паскаль абс?

Программа Паскаль абс.

Дано значение угла.

Угл смежный.

Составить алгоритм нахождения 2 - го угла.

На этой странице находится вопрос Составить программу на компе в паскале по алгоритму?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.